Car cuts out when put in gear... - Ford Muscle Forums : Ford Muscle Cars Tech Forum
FordMuscleForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 10-25-2009, 11:19 AM   #1 (permalink)
Registered User
 
Join Date: Oct 2007
Location: Atlanta, Georgia
Posts: 1,435
Car cuts out when put in gear...

This might be a simple fix, but I wanted to see what yall gurus had to say on here...

I went to start my car this morning and it took a few tries to get it going, and then it would cut out. Then I finally got it to idle in park, but as soon as I put it in gear it would start to stutter and cut out on me. I would say that the engine would be jumping between 200-600 rpms as it was cutting out, before it completely died.

It is still a bit difficult to fire up, but once it does it idles fine. I can put it in gear and get the revs up while driving and it drives fine, but as soon as I slow down to a stop it idles rough, but I can pop in in neutral and it idles fine.

Any ideas? Carburetor perhaps? The choke maybe? I have the stock Autolite 2100 that was rebuilt 2 1/2 years ago...
__________________
72BlackonBlack

Last edited by 72BlackOnBlack; 10-25-2009 at 11:41 AM.
72BlackOnBlack is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-25-2009, 02:38 PM   #2 (permalink)
Registered User
 
Join Date: Aug 2008
Location: Prince Albert, Saskatchewan, Canada
Posts: 1,888
Re: Car cuts out when put in gear...

My first thought would be choke. Can you keep it running long enough to get it warmed up to the point the choke is no longer required, and does it operate properly from that point on?
__________________
1970 XL, 351W originally 2V, now 4V
670 Street Avenger, Edlebrock Performer intake, Comp XE262H, Flowtech Headers
70XL is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 02:53 PM   #3 (permalink)
Subscriber
 
Join Date: Apr 2008
Location: Kelowna,B.C. Canada
Posts: 2,011
Garage
Re: Car cuts out when put in gear...

Carb could possibly be icing up. Do you still have the flexy type pipe from your exhaust manifold to the air filter?
__________________
colkerr is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 07:52 PM   #4 (permalink)
Registered User
 
Join Date: Sep 2003
Posts: 847
Re: Car cuts out when put in gear...

Could be lots of things. If its a auto trans the torque converter could be shot.Vaccum leak, Idle circuit in carb plugged. May just need a good tune up.Fuel pressure. I would quess a vacuum leak seems how its cutting out under load.





Quote:
Originally Posted by 72BlackOnBlack View Post
This might be a simple fix, but I wanted to see what yall gurus had to say on here...

I went to start my car this morning and it took a few tries to get it going, and then it would cut out. Then I finally got it to idle in park, but as soon as I put it in gear it would start to stutter and cut out on me. I would say that the engine would be jumping between 200-600 rpms as it was cutting out, before it completely died.

It is still a bit difficult to fire up, but once it does it idles fine. I can put it in gear and get the revs up while driving and it drives fine, but as soon as I slow down to a stop it idles rough, but I can pop in in neutral and it idles fine.

Any ideas? Carburetor perhaps? The choke maybe? I have the stock Autolite 2100 that was rebuilt 2 1/2 years ago...
Lupins is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 08:12 PM   #5 (permalink)
Premium Member
 
Join Date: Sep 2004
Location: Sunny Arid Desolate Port Orchard WA
Posts: 34,429
Re: Car cuts out when put in gear...

What's the average temp outsie when this began?
FEandGoingBroke is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 10:44 PM   #6 (permalink)
Registered User
 
Join Date: Oct 2007
Location: Atlanta, Georgia
Posts: 1,435
Re: Car cuts out when put in gear...

After thinking about it and talking to a few people, I think I have settled on the issue being the automatic choke with the heat riser tube... or lack therof.

When I installed my headers, the aluminum tube snapped off and I just never got around to replacing it. Later in the day once the weather warmed up my car ran just fine...

Thanks all!
__________________
72BlackonBlack
72BlackOnBlack is offline   Reply With Quote Quick reply to this message
Old 10-26-2009, 09:48 AM   #7 (permalink)
Registered User
 
Join Date: Aug 2008
Location: Prince Albert, Saskatchewan, Canada
Posts: 1,888
Re: Car cuts out when put in gear...

Get an electric choke to retrofit the carb and it probably should work without the heat riser.
__________________
1970 XL, 351W originally 2V, now 4V
670 Street Avenger, Edlebrock Performer intake, Comp XE262H, Flowtech Headers
70XL is offline   Reply With Quote Quick reply to this message
Old 11-12-2009, 03:03 PM   #8 (permalink)
Registered User
 
Join Date: Oct 2007
Location: Atlanta, Georgia
Posts: 1,435
Re: Car cuts out when put in gear...

Well, the problem has only gotten worse and worse. I think I found the culprit though... My butterfly valve does not close... ever... So we figured the choke is stuck.

So my possible solution right now is to remove the automatic choke and install a manual choke until I can afford to upgrade the carb...
__________________
72BlackonBlack
72BlackOnBlack is offline   Reply With Quote Quick reply to this message
Old 11-12-2009, 03:25 PM   #9 (permalink)
Premium Member
 
Join Date: Sep 2004
Location: Sunny Arid Desolate Port Orchard WA
Posts: 34,429
Re: Car cuts out when put in gear...

Stuck open huh? Go with a manual flap... Simple to install.
FEandGoingBroke is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tax cuts for the rich..... Helmantel The Garage 10 11-09-2004 01:22 PM
EDLEBROCK 600 CFM CUTS OFF IN PARK OR DRIVE MNSJR All Ford Techboard 4 04-21-2004 07:15 AM
Tax Cuts RumpityRump The Garage 2 07-29-2003 05:20 PM
Engine cuts out at 6,000rpm cognos All Ford Techboard 1 04-17-2003 06:35 PM
engine cuts out @ 5000rpm 97grncobra All Ford Techboard 11 02-11-2003 01:39 PM


All times are GMT -7. The time now is 05:27 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.