393W not running up to expectations - Page 4 - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #46 of 53 (permalink) Old 11-10-2017, 03:21 PM Thread Starter
Registered User
 
Join Date: Apr 2005
Location: So-Cal
Posts: 148
Re: 393W not running up to expectations

OK, here is the update for 2017.

Just a reminder that the only things changed was as mentioned above; leaf springs, Cal-Tracs, adjustable rear shocks, 90/10 front shocks, and the spec'd converter. Everything else remained the same. Off the trailer, 60 foot times dropped to 1.60, ET's dropped to 11.24 and MPH went up to 119.5. Not a bad improvement. No more rear end shake and the car left straight! The Cal-Trac system definitely tamed the rear end. Time to fine tune...

Now for the big surprise. As the adjustments were being made, a load BANG was heard and felt at the launch. The trans lost all forward gears and had only reverse. So, after a bitter/sweet moment of breaking the trans and realizing that the car had overpowered the trans, the car was loaded onto the trailer and taken home. Time to figure out what broke and make it better for next time. There is definitely more in the car. Just need more time to analyze & adjust what's going on. More follow-ups to come...

Racing Cougars (the other Mustang), for four decades...
k718cougar is offline  
Sponsored Links
Advertisement
 
post #47 of 53 (permalink) Old 11-11-2017, 07:17 AM
Registered User
 
Join Date: Apr 2001
Location: Central West Virginia
Posts: 7,357
Re: 393W not running up to expectations

Thanks for the update! Sounds like you've got a solid performer!
As for the breakage... might just need a hardened input shaft, which isn't all that expensive. The automatic guys might give you some more tips.

Good Luck!
n2omike is offline  
post #48 of 53 (permalink) Old 03-04-2019, 10:33 AM Thread Starter
Registered User
 
Join Date: Apr 2005
Location: So-Cal
Posts: 148
Re: 393W not running up to expectations

Late update...

It's late because I have entered nothing for 2018.

Got the transmission a part and discovered the forward clutches are void of ALL their friction material and have warped into a nice concave shape. The steels have nice shades of black & gray from heat exposure. The high/reverse clutches show signs of wear, but could have made another year of racing. Winter project is currently under way in a complete refresh with a reverse manual valve body.

Racing Cougars (the other Mustang), for four decades...
k718cougar is offline  
 
post #49 of 53 (permalink) Old 03-04-2019, 12:50 PM
Registered User
 
Join Date: Apr 2001
Location: Central West Virginia
Posts: 7,357
Re: 393W not running up to expectations

Quote:
Originally Posted by k718cougar View Post
Late update...

It's late because I have entered nothing for 2018.

Got the transmission a part and discovered the forward clutches are void of ALL their friction material and have warped into a nice concave shape. The steels have nice shades of black & gray from heat exposure. The high/reverse clutches show signs of wear, but could have made another year of racing. Winter project is currently under way in a complete refresh with a reverse manual valve body.
Thanks for the update! Looking forward to hearing how it does with a fresh, fully functional transmission!
n2omike is offline  
post #50 of 53 (permalink) Old 03-04-2019, 03:25 PM
Tech Contributor Gold
 
Join Date: Dec 2004
Location: Amish Wonderland Of Central PA
Posts: 4,909
Garage
Re: 393W not running up to expectations

I too thank you for updating and hope that you can get some track time this year.

Dennis

65' Stang Street/Strip. Dart 434W NA, Victor heads, G101A 4 Spd, 4:56 rear gear, on 93 octane pushing 3550lbs. [email protected]
dennis111 is offline  
post #51 of 53 (permalink) Old 03-05-2019, 01:07 AM
Subscriber
 
Join Date: Jan 2001
Location: Australia
Posts: 4,289
Re: 393W not running up to expectations

What were the trans specs previously ?
gregaust is offline  
post #52 of 53 (permalink) Old 03-05-2019, 09:43 AM Thread Starter
Registered User
 
Join Date: Apr 2005
Location: So-Cal
Posts: 148
Re: 393W not running up to expectations

It was built by another, unknown person, so the specs are unknown except for the recently added spec converter and a forward pattern manual valve body. It worked fine for several trips down the quarter mile with a mild 351W until its demise. The rebuild is going back together with your specs and modifications.
gregaust likes this.
k718cougar is offline  
post #53 of 53 (permalink) Old 05-23-2019, 01:07 PM Thread Starter
Registered User
 
Join Date: Apr 2005
Location: So-Cal
Posts: 148
Re: 393W not running up to expectations

Quote:
Originally Posted by k718cougar View Post
On a whim, I contacted Comp Cams for a possible cam recommendation. Needless to say, I was a bit shocked when they recommended we switch to the XR286R, but with a 108* lobe separation instead of the off-the-shelf 110*. Seems a little shorter than what I have, but they also knew the specs of what is currently being used. If anything, I thought the recommendation would go the other way and be a bit larger.
CC recommended #35-772-8 solid roller camshaft. Specs: duration @ .050" is 248*/254* with .614"/.621" lift, but I would custom grind it on a 108* LSA instead of the off-the-shelf 110*.
k718cougar is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
393W not running up to expectations k718cougar All Ford Techboard 0 10-11-2015 04:39 PM
power expectations mustangpete69 Stroker Engines 0 02-15-2010 08:31 PM
power expectations mustangpete69 Stroker Engines 0 02-15-2010 08:30 PM
Cam expectations?? Kermit69 Mustang Pages (1965-1973) 0 08-29-2008 10:01 PM
GT expectations v8shadow Fairlane Pages 6 04-27-2006 08:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome