Ford Muscle Forums : Ford Muscle Cars Tech Forum

Ford Muscle Forums : Ford Muscle Cars Tech Forum (https://www.fordmuscleforums.com/forumindex.php)
-   All Ford Techboard (https://www.fordmuscleforums.com/all-ford-techboard/)
-   -   77 T-bird camshaft replacement (wiped lobe) (https://www.fordmuscleforums.com/all-ford-techboard/629058-77-t-bird-camshaft-replacement-wiped-lobe.html)

Mason81 07-30-2016 08:50 PM

77 T-bird camshaft replacement (wiped lobe)
 
1 Attachment(s)
I bought this car after it sat for 5 years.

I got it running and it was truly great. Started with the FLICK of the key every time. I put about 200 miles on it and it was a dream.

I got bold and decided to rephase the cam to 0, which I'm glad I did because the chain was ready to jump off.

I drove the car for another 100 miles afterward (and after changing the oil to, yes, synthetic) and once I was coming off the highway, it began. I noticed a very slight stutter in the idle. As the year went on it became more and more noticeable to the point that now it's practically a dead miss, but only at idle. Above idle, it shows no signs of anything wrong.

I'd had enough. 5,000 miles I've driven like this and was never happy with the lope in idle, so after spending a year looking at every possibility, I pulled the manifold and there it was. The #4 exhaust lifter was dark from heat, and the cam lobe looked like it was sanded with low grit sand paper.

Is it possible to replace this camshaft without pulling the motor?

With this lope having been there for a year and 5,000 miles, what else should I be worried about? Would the uneven forces wear out the main bearings, hammer the big-end bearings, wear wrist pins ???

Thanks for any advice.

Mason81 07-30-2016 08:53 PM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
1 Attachment(s)
Just for kicks, both lifters from #4

turbo2256b 08-01-2016 01:22 PM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
Most likely but rad and condenser might be in the way

Mason81 08-01-2016 09:19 PM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
I definitely plan on that. I will have to clear a path straight out the front of the bird, removing that big grill too. Amazing it could actually be done.

What do you people think might have caused this and is it likely that whatever caused this could strike again? Maybe a pumped up (gunked bleed hole) lifter? Maybe a lifter that was stuck in its bore? Maybe a stuck valve? I just want to make sure I can put this thing back together without being paranoid that it's going to happen again.

What damage might I have caused driving like this? How likely is it that I can have that lobe reground and hardened? If I can reuse it, I would just replace whichever lifter goes to its respective lobe for only the lobes that were reground, right?

blkfrd 08-02-2016 07:10 PM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
Quote:

Originally Posted by Mason81 (Post 2529034)
I definitely plan on that. I will have to clear a path straight out the front of the bird, removing that big grill too. Amazing it could actually be done.

What do you people think might have caused this and is it likely that whatever caused this could strike again? Maybe a pumped up (gunked bleed hole) lifter? Maybe a lifter that was stuck in its bore? Maybe a stuck valve? I just want to make sure I can put this thing back together without being paranoid that it's going to happen again.

What damage might I have caused driving like this? How likely is it that I can have that lobe reground and hardened? If I can reuse it, I would just replace whichever lifter goes to its respective lobe for only the lobes that were reground, right?

My dad had a '76 tbird which was very similar to your '77. 460 motor I believe. Used to take it out back then and Race around with my friends on the way to the disco boogie joints. :wink2:

I say Race loosely because it definitely a cruiser and not fast by any means, but us kids would beat it up anyhow. The lobe may have wiped because of the synthetic oil especially if it didn't have any zinc in it. Can't imagine the lobe pressure was very high on the lifter though if it was a stock 460. Just the same, the engine was designed for oils that had zinc in them. You've got metal particles in the oil now so hopefully the oil filter did its job and caught most of it. You could still have some damage to the bearings as a result. Replace the cam and all of the lifters. Don't reuse any of the old lifters. If you can, remove the pan and clean it out and replace the oil pump too. Otherwise, put a new cam in and use oil with good amount of zinc and see how it runs afterwards...it may be fine.

Mason81 08-02-2016 09:10 PM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
Quote:

Originally Posted by blkfrd (Post 2529162)
My dad had a '76 tbird which was very similar to your '77. 460 motor I believe. Used to take it out back then and Race around with my friends on the way to the disco boogie joints. :wink2:

I say Race loosely because it definitely a cruiser and not fast by any means, but us kids would beat it up anyhow. The lobe may have wiped because of the synthetic oil especially if it didn't have any zinc in it. Can't imagine the lobe pressure was very high on the lifter though if it was a stock 460. Just the same, the engine was designed for oils that had zinc in them. You've got metal particles in the oil now so hopefully the oil filter did its job and caught most of it. You could still have some damage to the bearings as a result. Replace the cam and all of the lifters. Don't reuse any of the old lifters. If you can, remove the pan and clean it out and replace the oil pump too. Otherwise, put a new cam in and use oil with good amount of zinc and see how it runs afterwards...it may be fine.

Funny you should say that, the issue appeared just after my first oil change... I went synthetic. I told myself not to but for some reason I'll never understand, I went for it anyway.

I have a speed shop around the corner. Once I get the guts and time to pull the rad and condenser....and water pump I'll report back with how many lifters got domed and how the new one goes in.

I'll just use that mell lube to put it back together and drench both the camshaft and lifter bottoms (priming the lifters in oil of course) and breaking it in with high revs for 20 or so minutes. I wonder how the factory broke cams in, did they really rev their engines for so long 2,000 times per day?

When you say bearings you are referring specifically to........? Not my big crank!! :crying:

PSIG 08-03-2016 08:56 AM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
Quote:

Originally Posted by Mason81 (Post 2529194)
... I wonder how the factory broke cams in, did they really rev their engines for so long 2,000 times per day?

Just an aside in your conversation; yes, they did. Touring a Ford plant in the carb'ed flat lifter days, they did the startup at the end of the build to check for leaks, etc. This was at high idle, and a tag was then placed under the throttle to raise rpm during warmup. The cars slowly moved along the line, humming away at slightly elevated rpm, towards the final check station. By then the cams were broken-in, and they were idled-down, checked for timing, idle, and tested for emissions. Out the door.

The rpm for cam break-in is generally suggested at 1500-1800 variable, which is not much above the choke's high idle, so it doesn't take much. Today they do break-ins at the engine assembly plant, not for lifters, but mostly to seat the piston rings with dyno loading. Rings need to be seated within 20 minutes of first start with high load and rpm for best cylinder seal and engine longevity.
:tup:
David

PS: If blkfrd doesn't mention it in his answers, I would also add a good magnetic oil drain plug to help catch any remaining floaters before they embed into your soft bearings.

Mason81 08-03-2016 07:48 PM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
Wow that's some interesting reading. Learn something new every day. I wish there was more info about how these cars are made, my uncle tells me about how the metallic paint is stored outdoors then piped through a mile of hose and it turns out an interesting effect that's hard to match.

I'll do exactly their procedure.

Question, I've driven about 5,000 miles like this with three oil changes in between. With the metal dust that came out, how worried am I that my bearings and journals will get scored as well???

turbo2256b 08-04-2016 08:34 AM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
Very possible to damage crank, bearings, etc. Somwhat depends on just how much wear on lifters and cam. Had a anti rotation yoky bust on one of my engines perty much toasted everything.
What engine do you have?

PSIG 08-04-2016 10:51 AM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
Quote:

Originally Posted by Mason81 (Post 2529354)
I'll do exactly their procedure.

That's fine, but I would make one change. Unless you pre-set your ignition base timing accurately as they did, I would plan on checking timing as soon as the engine is running and stable at elevated rpm to avoid other damage during break-in.
Quote:

Originally Posted by Mason81 (Post 2529354)
Question, I've driven about 5,000 miles like this with three oil changes in between. With the metal dust that came out, how worried am I that my bearings and journals will get scored as well???

They already are. The question is not if, but how much. With good filtering to keep larger particles out when it happened, and more filtering to keep new dislodged floaters out of the system, you may well be "okay". In the crankcase, particles like yours tend to stick in and on the metal surface, only to dislodge later. In other words, you will have issues to deal with one day during a rebuild (crank scoring, and accelerated wear in various places), but the engine may go quite a long time if the existing damage is not too severe. If signs are present or appear later that indicate excessive accumulated damage, then it's time to think about repair or replacement of parts or the whole engine. Excessive blow-by, low oil pressure, noise, etc. are common signs of that damage.

Besides your good move of multiple oil changes, common tricks are the magnets, and better filtration such as non-bypass filters, or oil filter inlet screens and dual-filter adapters. Dual filters permit the flow to reduce through each filter, to reduce the likelihood or degree of the filter's internal bypass valve opening, which allows unfiltered oil to bypass directly to the engine internals. Most racing filters do not use bypass valves for obvious reasons, but they are expensive.

David

turbo2256b 08-04-2016 11:57 AM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
mOST FILTERS with bypass valves bypass upon start up due to their design and actually can blow dirt out of the filter during that time. There are a few brands that are set up not to open during start up

Mason81 08-04-2016 12:14 PM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
Quote:

Originally Posted by turbo2256b (Post 2529466)
Very possible to damage crank, bearings, etc. Somwhat depends on just how much wear on lifters and cam. Had a anti rotation yoky bust on one of my engines perty much toasted everything.
What engine do you have?

I have the 460, smog'd. 77 with D3VE heads. Came with the retarded crank sprocket, replaced with 0 sprocket. No performance upgrades. These engines were designed to run the way they are, so I'm happy with that. The retarded cam timing was the only thing that was really a bandaid to pass emissions and caused it to run hot and put the peak torque at an unusable high RPM.

PSIG, you've been very helpful. I'll drop the oil now and fill with Rotella T conventional diesel oil with a dose of zinc additive for first startup until the short oil drop (meaning I'm dropping the oil immediately after high-rev break-in and a few spirited runs to let the oil pressure and mist wash everything as best it can). Sticking with Motorcraft filter. Check the metal content (just sweep the oil drain pan with a magnet) and report back with that.
My timing was spot on when I took the distributor off, and everything was set to #1 and marked, so I should be absolutely close enough to start and idle high. I will have timing light clamped and in-hand. I'll unplug the vacuum choke pull-down so I will have plenty of time to slide a small shim under the throttle arm.
I'll be bleeding the radiator at the same time with a strong air-mover over the block itself so it won't stagnate.
The lobes will have plenty of the assembly grease on it and the lifters will have soaked in oil before hand, with the contact faces greased as well.
The manifold gasket will have set for at least 6-hours before starting. The last time, I did this so the RTV on the china wall will cure and had no issue with it what-so-ever. I know to retorque the manifold and carb bolts after letting it warm up too.

Would lowering oil viscosity help the oil squeeze into the bearings and prolong their remaining service time? Or would heavier oil allow it to stay in place and form a thicker film? I'm sticking with the Rotella T conventional diesel stuff either way.

You guys have been great. I'll post a video of it once it's running too!

Mason81 08-04-2016 12:16 PM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
Quote:

Originally Posted by turbo2256b (Post 2529530)
mOST FILTERS with bypass valves bypass upon start up due to their design and actually can blow dirt out of the filter during that time. There are a few brands that are set up not to open during start up

I can believe this. Maybe I should drop the pan to clean the pickup screen, rinse the pump, and while I'm there maybe pull off a few crank/rod bearings and have a peak :frown2:

turbo2256b 08-04-2016 02:35 PM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
It wouldnt hurt except its a pain in the but. Damage to the pump would be inside the housing. Pulling some rod caps and checking the mains wouldnt hurt without removing crank. Sometimes I HAVE PUT A realy strong magnet (mine are powerful ones from a couple high end speakers) to the outside bottom of the pan in hopes of trapping shavengs and checking drained oil for non magnetic particles. Cutting open filters not a bad idea either. Have replaced rod brgs without removing crank.

Wish my 77 bird came with a 351m or 400 as I have a 400 built for a 4wd 150 for highway towing. With 4.11 gears and 3000 stall gets 14 MPG highway. guy the built the trany screwed up as it was to have a tight converter. that the cab rusted out but engine is about 375 HP and around 450 lbs of torq.

Mason81 08-05-2016 01:32 AM

Re: 77 T-bird camshaft replacement (wiped lobe)
 
That's pretty encouraging EXCEPT....why would you replace rod bearings without grinding the crank?


All times are GMT -7. The time now is 07:01 AM.

Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome