RVMB replaced with stock VB - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-13-2007, 07:04 AM Thread Starter
Registered User
 
Join Date: Oct 2002
Posts: 764
RVMB replaced with stock VB

Finally got some time to turn wrenches on the falcon.

I dropped the RVMB out and re-installed a stock VB that had a shift kit installed years ago. Re-adjusted the shifter cable and installed a vacuum line to the modulator.

No other changes were made.

Initial drive, normal street driving.

1-2 shifts fine. Didn't want to shift from 2-3 at all. Stayed in 2nd. This was manually running the shifter.

Double checked everything. No adjustments made. Line pressure 150 psi idle up to 200 psi in reverse at 3000 rpm.

Next drives, tranny warm, driving by manually shifting and allowing the trans to shift on its own. Sometimes it shifts OK, sometimes it doesn't upshift from 2nd. Taking off from a stop, the tranny doesn't shift down to first.

Thoughts: I haven't run a auto VB for some time. The car has no kick down cable. Could this create a problem? The car has an adjustable modulator. I don't have a clue on how to adjust this, so I tried to set the screw in about the center of the adjustment. I don't know what to do about the cable, I have no cable, brackets or anything. Hopefully it won't be a problem since the car is 90% track. I'll drop a stock modulator in and see what happens. If nothing changes, I'll drop the VB, disassemble and clean thoroughly.

Any other thoughts?

Thanks for reading the long post!



385 ci Cleveland. 10.95 @ 127 mph. Street tires and mufflers.
ScreaminC is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-13-2007, 08:15 PM
Subscriber
 
Join Date: Jan 2001
Location: Australia
Posts: 4,295
RVMB replaced with stock VB

No kickdown wont affect the upshifts..You can run without the kickdown also. The 2-3 could be delayed due to the modulator screwed in too far.Try backing it out and see.
gregaust is offline  
post #3 of 3 (permalink) Old 05-14-2007, 12:50 AM Thread Starter
Registered User
 
Join Date: Oct 2002
Posts: 764
RVMB replaced with stock VB

Thanks greg!

As stated, when I went to hook the vac line to the modulator, I noticed the adjusting screw was about to fall out! This shouldn't have been a problem with the MVB, as the modulator was just plugging a hole. Now, that modulator needs to work. Hopefully I simply have it screwed in too far.

I drove the car again today... In drive, the car goes 1-2 good, never 2-3. Car never goes 2-1 when stopped. Once it shifts to 2, it stays there.

Manually shifting the car, 1-2 is OK and 2-1 is OK. I cannot get it to shift 2-3 at all.

Will adjust the modulator and see what happens.



385 ci Cleveland. 10.95 @ 127 mph. Street tires and mufflers.
ScreaminC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome