Who\'s putting on the brakes at WOT in 3rd???? - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-19-2007, 01:02 PM Thread Starter
Registered User
 
Join Date: Sep 2003
Posts: 33
Who\'s putting on the brakes at WOT in 3rd????

I have a c-4 behind a 351C in my 69 Mach1. I got the car out of storage from the winter, and for some reason, it is acting up, mostly at WOT in 3rd gear, it feels like someone is puttin on the brakes. Only does it when I am pouring the coals to it.
Plus just recently it is feeling(just sometimes) like it is trying to start out in 3rd gear from a dead stop.
I took out a smaple ot the fluid, it is a dark color, doesn't smell burnt, and looks like metallic paint. A dark maroon metallic paint, kinda pretty actually.
The trans has about 5000 miles on it, has a 2700 stall built by edge performance, and a transgo-shift kit.
Any clues???
Thanks...Kevin
kevin69mach1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-19-2007, 11:59 PM
Registered User
 
Join Date: Aug 2006
Location: Greater Puget Sound Area
Posts: 4,003
Who\'s putting on the brakes at WOT in 3rd????

You don't mention whether you have additional cooling for the tranny - if not put a large cooler on it. Change the oil and filter screen and see about installing an in-line filter in the cooler line. Your ATF should be bright red and no metalic flecks in it. In spite of the fact that Edge make a dar good converter, it sounds like the one way clutch is slipping in the converter. That will make it pull down on power like that. It will also add metal flecks to the oil.
Was the shift kit a 47-2 Reprogramming kit or one of the smaller kits by TransGo? If it was the reprogramming kit then that is a pretty good kit.
PaulS1950 is offline  
post #3 of 4 (permalink) Old 05-20-2007, 07:10 AM Thread Starter
Registered User
 
Join Date: Sep 2003
Posts: 33
Who\'s putting on the brakes at WOT in 3rd????

Yep, I have a pretty good size cooler.
The one way clutch thing, tell me what it does and would that cause the metal tiny metal flakes in the oil? Should I send it back to Edge Performance and have them look at it? I already had to send it back to them once before because it was acting up. It had layed over some fins I guess.
Kevin
kevin69mach1 is offline  
 
post #4 of 4 (permalink) Old 05-21-2007, 03:25 AM
Registered User
 
Join Date: Aug 2006
Location: Greater Puget Sound Area
Posts: 4,003
Who\'s putting on the brakes at WOT in 3rd????

The one way clutch keeps the stator from turning in the converter under load and lets it turn under decelleration. If it is slipping it will wear the rollers and inner race causing "metal flake" oil.
It may look cool but it is not a high performance part.
Paul
PaulS1950 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome