C4 won't shift into reverse or park suddenly - Page 3 - Ford Muscle Forums : Ford Muscle Cars Tech Forum
Reply
 
LinkBack Thread Tools
post #31 of 47 (permalink) Old 05-17-2015, 02:32 AM
Subscriber
 
Join Date: Jan 2001
Location: Australia
Posts: 4,297
Re: C4 won't shift into reverse or park suddenly

And here is a C6 valvebody . No way it can be in the wrong groove

gregaust is offline  
Sponsored Links
Advertisement
 
post #32 of 47 (permalink) Old 05-17-2015, 02:07 PM
Premium Member
 
Join Date: Sep 2004
Location: Sunny Arid Desolate Port Orchard WA
Posts: 34,853
Re: C4 won't shift into reverse or park suddenly

Greg is Correct...

New Feller, Remove the 6 or 8 bolts holding the valve body in, then attempt to move the plunger photographed above to all of the positions it normally has.
FEandGoingBroke is offline  
post #33 of 47 (permalink) Old 05-17-2015, 04:33 PM Thread Starter
Registered User
 
Join Date: May 2015
Location: Raleigh, NC
Posts: 18
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by FEandGoingBroke View Post
Greg is Correct...

New Feller, Remove the 6 or 8 bolts holding the valve body in, then attempt to move the plunger photographed above to all of the positions it normally has.
OK, thanks for the info guys. Im going to go out and try this tomorrow-- Just to be sure, the "plunger" you are referring to is the piece circled in this attached pic? Correct?
Attached Thumbnails
Click image for larger version

Name:	086.jpg
Views:	1528
Size:	195.0 KB
ID:	97673  
awiz88 is offline  
 
post #34 of 47 (permalink) Old 05-17-2015, 10:21 PM
Registered User
 
Join Date: Jan 2006
Location: Moose Jaw, Saskatchewan, Canada
Posts: 547
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by FEandGoingBroke View Post
Look at part number 7C389....


Your shifter piece could have slipped between the two heads. Please inspect it.
This image is not a C6 transmission.

Wrench twister since 1957.
Journeyman in 1964.
Transmission builder since 1964.
Stuarta is offline  
post #35 of 47 (permalink) Old 05-18-2015, 08:32 AM
Premium Member
 
Join Date: Sep 2004
Location: Sunny Arid Desolate Port Orchard WA
Posts: 34,853
Re: C4 won't shift into reverse or park suddenly

Yes that's the piece you need to inspect.

I was just showing him a valve body He needs to pull his and see if it moves to all the correct positions.
FEandGoingBroke is offline  
post #36 of 47 (permalink) Old 05-18-2015, 09:11 AM
Registered User
 
Join Date: Jan 2006
Location: Moose Jaw, Saskatchewan, Canada
Posts: 547
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by gregaust View Post
And here is a C6 valvebody . No way it can be in the wrong groove

Greg your photo shows an older valve body. His does not have an integral detent. His valve body has a floating manual shift valve with an external detent spring.

Wrench twister since 1957.
Journeyman in 1964.
Transmission builder since 1964.
Stuarta is offline  
post #37 of 47 (permalink) Old 05-18-2015, 01:30 PM Thread Starter
Registered User
 
Join Date: May 2015
Location: Raleigh, NC
Posts: 18
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by Stuarta View Post
Yes. Remove the "E" clip.

Upon looking at the bimetal spring it appears to be in good shape.
So I finally dropped the valve body and unhooked the park rod by removing the "E" clip. And behold, I was able to manually shift the transmission to all 6 gears (5 clicks). So where do I go from here? I have attached pics of what the park rod, and the valve body. I'm kinda all in now because I have to figure out how to put this thing back together! In one of the pics there is 2 solid metal "wedge" pieces that fell out when I lowered the valve body, and I have no idea where they go!

I really appreciate all your help guys and would be extremely thankful if you guys can continue to help me through this!

I'll also include of pic of the car just so you guys can see her.
Attached Thumbnails
Click image for larger version

Name:	IMG_8553.jpg
Views:	359
Size:	191.6 KB
ID:	97689   Click image for larger version

Name:	IMG_8555.jpg
Views:	305
Size:	195.5 KB
ID:	97697   Click image for larger version

Name:	IMG_8559.jpg
Views:	249
Size:	199.9 KB
ID:	97705  

Click image for larger version

Name:	IMG_8557.jpg
Views:	201
Size:	194.8 KB
ID:	97713   Click image for larger version

Name:	10441960_10152531914169679_3663004479225720360_n.jpg
Views:	235
Size:	65.0 KB
ID:	97721  
awiz88 is offline  
post #38 of 47 (permalink) Old 05-18-2015, 07:24 PM
Registered User
 
Join Date: Jan 2006
Location: Moose Jaw, Saskatchewan, Canada
Posts: 547
Re: C4 won't shift into reverse or park suddenly

Well that is quite a combination you have. An older valve body in a newer case.

The pieces that fell out are band struts and probably why you could not shift more than a few gears.

Wrench twister since 1957.
Journeyman in 1964.
Transmission builder since 1964.
Stuarta is offline  
post #39 of 47 (permalink) Old 05-19-2015, 02:19 AM
Subscriber
 
Join Date: Jan 2001
Location: Australia
Posts: 4,297
Re: C4 won't shift into reverse or park suddenly

I know Stuart , was only pic I had and it is the clicker style . The manual valve is identical where the shift lever connects , only difference is the detent bits on top of the manual valve .

Now you found the issue , the band struts I bet had dropped down and jammed the linkage

That is a late valvebody used from 72-76 from my info , most likely right for your model car . It has the detent in tha case and the floating manual valve , with the bolt on pressure reg cover

Here is a pic how the ban struts go in . You will likely have to back out the adjuster first . Also have a good look for a reason they dropped out . When valvebody goes back can be a little tricky but you must line up both the manual valve to the linkage + the kickdown has to slot in right so you can feel the outside lever push the plunger in and spring back.

gregaust is offline  
post #40 of 47 (permalink) Old 05-19-2015, 07:16 AM Thread Starter
Registered User
 
Join Date: May 2015
Location: Raleigh, NC
Posts: 18
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by gregaust View Post
I know Stuart , was only pic I had and it is the clicker style . The manual valve is identical where the shift lever connects , only difference is the detent bits on top of the manual valve .

Now you found the issue , the band struts I bet had dropped down and jammed the linkage

That is a late valvebody used from 72-76 from my info , most likely right for your model car . It has the detent in tha case and the floating manual valve , with the bolt on pressure reg cover

Here is a pic how the ban struts go in . You will likely have to back out the adjuster first . Also have a good look for a reason they dropped out . When valvebody goes back can be a little tricky but you must line up both the manual valve to the linkage + the kickdown has to slot in right so you can feel the outside lever push the plunger in and spring back.


Ok, but what about the park rod. It looks to be in good shape and I don't think any piece got broken off into the parking pawl like some people I have read about. But I could only get the transmission to manually shift into all 6 gears when the park rod was removed...would that have something to do with the band struts not being in place? Should it correct itself when I get those back on?
awiz88 is offline  
post #41 of 47 (permalink) Old 05-19-2015, 09:50 AM
Registered User
 
Join Date: Jan 2006
Location: Moose Jaw, Saskatchewan, Canada
Posts: 547
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by awiz88 View Post
Ok, but what about the park rod. It looks to be in good shape and I don't think any piece got broken off into the parking pawl like some people I have read about. But I could only get the transmission to manually shift into all 6 gears when the park rod was removed...would that have something to do with the band struts not being in place? Should it correct itself when I get those back on?

The struts being out of position probably caused everything.

Did you mess around with the band adjuster to make them fall out of place?

Wrench twister since 1957.
Journeyman in 1964.
Transmission builder since 1964.
Stuarta is offline  
post #42 of 47 (permalink) Old 05-19-2015, 10:14 AM Thread Starter
Registered User
 
Join Date: May 2015
Location: Raleigh, NC
Posts: 18
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by Stuarta View Post
The struts being out of position probably caused everything.

Did you mess around with the band adjuster to make them fall out of place?
Ok Im going out now to put them back into place and then see what happens.

No I didn't even get a chance to see them, they just fell right out when I took the last bolt out of the valve body, so somehow they must have just been completely disloged somehow.
awiz88 is offline  
post #43 of 47 (permalink) Old 05-20-2015, 06:58 AM Thread Starter
Registered User
 
Join Date: May 2015
Location: Raleigh, NC
Posts: 18
Re: C4 won't shift into reverse or park suddenly

Just wanted to let you guys know I was able to reinstall the band struts and tighten the intermediate band no problem. I then reinstalled the park rod, reattached all the linkages, got the valve body back on and linked up the manual valve and the kickdown surprisingly easy. Reinstalled the pan with a new gasket, filled her up with fluid, and behold--- ALL GEARS WORK!! She actually drives and shifts alot smoother now than she did before.

I can't begin to tell you how fulfilled I am to have done this with ZERO transmission experience, and on the floor of the garage to boot. The whole job cost me under $50 (gasket and fluid) vs. who knows what a mechanic would have charged me. I cannot thank you guys enough for your help and guidance to help me through this. I owe you all a beer at some point! Now I just have to clean up the mess in the garage....
awiz88 is offline  
post #44 of 47 (permalink) Old 05-20-2015, 07:13 AM
Registered User
 
Join Date: Jan 2006
Location: Moose Jaw, Saskatchewan, Canada
Posts: 547
Re: C4 won't shift into reverse or park suddenly

How did you adjust the band?

Wrench twister since 1957.
Journeyman in 1964.
Transmission builder since 1964.
Stuarta is offline  
post #45 of 47 (permalink) Old 05-20-2015, 01:11 PM Thread Starter
Registered User
 
Join Date: May 2015
Location: Raleigh, NC
Posts: 18
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by Stuarta View Post
How did you adjust the band?
Found a C6 shop manual and just followed those instructions; new locknut, tighten to 10 ft lbs, then backed off 1 1/2 turns.
awiz88 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Galaxie suddenly won't start... crtrim Galaxie Pages 13 09-26-2016 08:23 AM
suddenly, car won't start. puttster Galaxie Pages 6 11-27-2014 09:46 AM
C4 will not shift into reverse or park joe-t C4 Transmissions 8 09-03-2012 09:04 PM
have you ever heard of this? Drives in Park and no reverse? quiffboy C4 Transmissions 7 04-07-2011 03:00 AM
C4 stuck between park and reverse tfuel28 C4 Transmissions 7 12-31-2008 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome