C4 flares slips going into 3rd and air check questions - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 08-12-2018, 04:23 PM Thread Starter
Registered User
 
Join Date: Aug 2018
Posts: 3
C4 flares slips going into 3rd and air check questions

Hello,

My Dad has a stock '66 Fairlane with a green dot C4 and a 289 2v. This year when he took it out of storage, it would slip going into 3rd, the engine would rev up but not accelerate. Easing off the gas would complete the shift.

I changed the fluid and filter, using type F fluid as I suspected Mercron was in there. While I had the pan down, I also dropped the valve body in order to attempt some air checks. When checking the intermediate servo apply port, a lot of fluid blew out of the release port. I tried it again and again fluid/air blew out. The front servo did close the band, but not as well/cleanly as the rear servo. I was not giving it full pressure.

Does the amount of fluid/air blowing through the front servo indicate a bad sealing? Could this cause the flare going into 3rd?

Thanks, Dana
DanaW is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-13-2018, 09:22 AM
Registered User
 
Join Date: Aug 2015
Location: Anaheim CA
Posts: 450
Re: C4 flares slips going into 3rd and air check questions

Worn high gear clutches or "hardened" /cracked piston seal. (IMHO) Gregaust may have more insight,

Experimental Ford parts collector.
GT350HR is offline  
post #3 of 5 (permalink) Old 08-14-2018, 02:50 AM
Subscriber
 
Join Date: Jan 2001
Location: Australia
Posts: 4,289
Re: C4 flares slips going into 3rd and air check questions

If you have continuous air leaking at the servo there is an issue. With the valvebody out it is easy to remove and check it .
They usually seal up 100% . You'll get the oil displacing as it applies but the air shouldn't.

If the leak at the servo is on the release side then could definitely cause the issue.

The 3rd gear apply and servo release are the same oil feed

Worth checking while you are there but without us knowing the history it could well be just old seals and worn frictions as suggested.
What was in the pan when you removed? Clean? Friction material?
gregaust is offline  
 
post #4 of 5 (permalink) Old 08-14-2018, 05:32 PM Thread Starter
Registered User
 
Join Date: Aug 2018
Posts: 3
Re: C4 flares slips going into 3rd and air check questions

Thanks Greg and GT350 for your replies.

As far as some history, the trans is stock and should be unmolested. The car has only 56k miles on it. My Dad bought the car in '66, in '75 he sold it to my Grandpa, who gave it back to him around the early 2000's. He took it to a Ford dealer for service. I believe they drained and replaced the fluid along with the filter. I think they used Mercron, I know they over filled it.

When I changed the fluid and filter, the fluid in there was still red and did not smell burnt. There was some black residue in the bottom of the pan, but not overly thick. I was able to wipe it clean with a rag, didn't need brake cleaner.

I had applied pressure to the intermediate servo release first, nothing major happened, it was already open. Then I applied it to the apply side and had fluid spray out the release hole. Freaked me out. Tried again and more came out and I chickened out and quit testing it because it seemed like I was just going to continually spray myself. Maybe I should recheck it.

The intermediate adjuster was originally set to one turn out. I loosened it to 1.5 turns out. Doesn't seem to make much of a difference.

The car does sit a lot, not many miles per year.

Thanks again for your help!
Dana
DanaW is offline  
post #5 of 5 (permalink) Old 08-15-2018, 09:32 AM
Registered User
 
Join Date: Aug 2015
Location: Anaheim CA
Posts: 450
Re: C4 flares slips going into 3rd and air check questions

The band adjustment wouldn't make a difference as this is a clutch apply problem not a band release problem.

Experimental Ford parts collector.
GT350HR is offline  
Sponsored Links
Advertisement
 
Reply

Tags
c4 flare air check

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
C4 Slips Out Compeletly When Going To 3rd DubL33 C4 Transmissions 0 09-10-2017 09:29 AM
C4 slips only when hot ads63 C4 Transmissions 1 05-20-2009 02:35 PM
Just rebuilt, slips into 3rd at low rpm dunebuster C4 Transmissions 2 08-06-2007 09:49 AM
1st and 3rd work but 2nd slips scstang377 C4 Transmissions 1 05-24-2006 01:37 PM
C4 shifting/slipping issues... flares badly in Drive scrible C4 Transmissions 2 04-06-2006 03:26 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome