Only have first gear - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 03-10-2019, 11:15 PM Thread Starter
Registered User
 
Join Date: Mar 2019
Posts: 5
Only have first gear

I recently did a swap from an in-line 6 200 to a 302. I bought a built c4 tranny form gear stars. They sent a video of it being “ dynod” everything shifted and sounded fine. Fast forward three months to yesterday.

I went to start car and take it for its first voyage. Car has park, reverse, neutral.
Drive stays in first and won’t shift out of it . When manually trying to shift from 1 to 2 it stays in first and then 2-drive still in first.

Any suggestions or tips would be greatly appreciated !!!!!
Dnk1999 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-13-2019, 05:53 PM
Registered User
 
Join Date: Feb 2019
Posts: 15
Re: Only have first gear

I would look at the Modulator Valve on the back of the trans first. Make sure it has full manifold Vacuum and that the pin is installed correctly. I had the same problem once and it was a burnt Vacuum line laying on my header. It would not shift out of first gear. Let us know.
Pennyduke is offline  
post #3 of 7 (permalink) Old 03-14-2019, 12:31 AM Thread Starter
Registered User
 
Join Date: Mar 2019
Posts: 5
Well took it to the local mechanic who is putting my exhaust in. We took it for a test drive and he thinks it’s actually starting in first as it has a slight “dog” when accelerating at first.

After driving it finally shifted about 35 mph. What is now presumably 3 as I’m starting in second. It eventually down shift and falls on its face when coming to a stop

Well we start to head back to the shop and he said he is going to stab it and see if anything changes. Well immediately car down shifts from 2 to first then into second and into third. Down shifts to second but not first.


This happens total three times before we got back to the shop and is raining.

Car is now in shop for exhaust to be put on.

Any ideas?
Dnk1999 is offline  
 
post #4 of 7 (permalink) Old 03-14-2019, 12:33 AM Thread Starter
Registered User
 
Join Date: Mar 2019
Posts: 5
Sorry not starting in first in previous post should have been starting in second and can’t figure out how to edit yet.
Dnk1999 is offline  
post #5 of 7 (permalink) Old 03-14-2019, 12:37 AM Thread Starter
Registered User
 
Join Date: Mar 2019
Posts: 5
As far a vacuum goes, I have 17-18 in of mercury at manifold and at line right before modulator on back of transmission
Dnk1999 is offline  
post #6 of 7 (permalink) Old 03-14-2019, 05:03 AM
Registered User
 
Join Date: Feb 2019
Posts: 15
Re: Only have first gear

That Vacuum sounds good. Have you had any work done to it lately or has it been sitting for a long period of time? How does the fluid look and smell? Does it have high miles?

I would drop the pan and change the filter and fluid next. Make sure that the little valve and spring are installed correctly under the filter. Then check that your shift linkage is adjusted correctly.

I'm no expert but I help with the basic troubleshooting.

Last edited by Pennyduke; 03-14-2019 at 05:21 AM.
Pennyduke is offline  
post #7 of 7 (permalink) Old 03-15-2019, 10:00 PM Thread Starter
Registered User
 
Join Date: Mar 2019
Posts: 5
It’s a brand new rebuild from gear stars. Oil is fresh and new and ran great when they took a video of it and emailed it to me. Not certain why it won’t grab first though.
Trans Oil isn’t burnt and looks fresh still too so,,,? I’m pretty basic troubleshooting myself so I ran into a dead end and wanted to make sure it wasn’t something overly simple
Dnk1999 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Only have 1st gear zach71maverick C4 Transmissions 1 04-01-2012 08:16 AM
It's only Cheating ... even then, it's only IF you get caught. Beoweolf The Garage 15 07-09-2008 02:29 PM
AOD Issues, only has first and reverse now eliteman76 Truck Forum 1 08-18-2004 07:33 AM
Only the first two paragraphs ... but, a compelling reality? MonsterMach The Garage 5 05-23-2004 11:24 AM
C4 flexplates.......difference only in # of teeth on ring gear?? Cman All Ford Techboard 3 09-16-2002 09:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome