408 build started today-question - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 10-02-2008, 09:48 PM Thread Starter
Registered User
 
Join Date: Aug 2008
Location: Hermiston, OR
Posts: 47
408 build started today-question

Most here don't recognize me, but I have been lurking alot for the last few months. I bought a 68' mustang coupe and have started the project of building a 408. I have had all of the parts for a couple of months while I waited for the block to come back from the machine shop. Well I got it back yesterday and started building it today. I have the short block done already. It went well. Only a couple of problems. 1: the studs required to hold the windage tray hit the oil pan (will cut to fit). and 2: My engine bolt acessory kit included bolts for all but the timing cover.

Current question?

I have the comp cam 35-426-8 ; This cam has been discussed here before. I have installed a poly gear on the dist. Will this work?

68' coupe, 408 stroker with Vic Jr heads, full roller, Edelbrock 800, MSD, etc.
08' Toyota FJ Cruiser
08' Toyota 4Runner
68-408 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-03-2008, 01:52 AM
Registered User
 
Join Date: Oct 2002
Location: NZ
Posts: 945
Re: 408 build started today-question

Yes....
Be very fussy about getting the gear in the correct height... it is critical.

"Many claim experience and knowledge based upon how often they dispense advice" (Greg Banish)
Oh so true....
cmf60 is offline  
post #3 of 3 (permalink) Old 10-03-2008, 08:18 AM
Tech Contributor
 
Join Date: Jan 2002
Location: Ontario,Canada
Posts: 6,662
Garage
Re: 408 build started today-question

Sounds pretty similar to my car..Good Luck with the build..


1968 mustang 408W Hybrid..Burns gas and rubber!
[email protected] with a crappy 1.72 60ft.
frdnut is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
started on my e7\'s today myersn024 Home Porting Cylinder Heads 5 11-03-2005 01:13 PM
Got started on the tear down today. wildosvt01_OLD Galaxie Pages 7 02-15-2005 10:01 PM
63 started up today! 63Ford The Garage 1 07-18-2004 04:29 PM
Started the car today..... Mike545 The Garage 16 02-22-2004 09:00 AM
started 466 build today, but ran into some trouble!!! XolieX All Ford Techboard 17 07-10-2003 04:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome