Another C4 Shifting Question. - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 03-14-2018, 06:22 PM Thread Starter
Registered User
 
Join Date: Jun 2015
Posts: 99
Cool Another C4 Shifting Question.

I've been a member for awhile but drifted off when the 65 Wagon I got in a trade turned out to be a POS and I just parked it. It was a 3 speed manual.

I just made a deal on a 1965 Falcon 4Door, 289 V8, Auto trans. Looks to be in real good shape - a few things but definitely not a POS. Test drove it today and will pick it up tomorrow. I think it is predominately stock.

So the first question since I know little about C4's - which I think is correct for a stock 65 Falcon V8 Automatic - is - ????? Should it shift itself down to first gear when going slow? It seems to shift from 1-2-3 OK on start up. But it does not seem to want to shift down to 1st when slowing down and starting up again - not stopping still rolling. It will manually shift down to 1st when the shifter is dropped down to "1" and it slows down enough for it to shift. It drops down into first - then If I put it back into D - it will shift up - 2/3 in a normal manner.

Is it normal? PO says it came that way when he got it and he has driven it for 4-5 years like that - Just manually shifting down into first when it needs it. I'm OK with it if that is the nature of the beast but if is misadjusted or maybe a bad vacuum servo or something like that - I probably want to fix it.

Thanks

LBM
motovate is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-15-2018, 05:59 AM
Registered User
 
Join Date: Apr 2014
Location: Cherry Hill NJ
Posts: 456
Re: Another C4 Shifting Question.

I have a TCI C4 with a manual/auto valve body. It only shifts down to 1st gear when it comes to a full stop.

1966 Falcon, 347 stroker and C-4
falconfred is offline  
post #3 of 8 (permalink) Old 03-15-2018, 08:50 AM Thread Starter
Registered User
 
Join Date: Jun 2015
Posts: 99
Cool Re: Another C4 Shifting Question.

Thanks- so it sounds like you have an upgraded/shift kit manual/auto valve body??? Which is different then a stock valve body - correct. So it's a good chance this trans has been rebuilt at some point.


LBM

Quote:
Originally Posted by falconfred View Post
I have a TCI C4 with a manual/auto valve body. It only shifts down to 1st gear when it comes to a full stop.
motovate is offline  
 
post #4 of 8 (permalink) Old 03-15-2018, 09:36 AM
Registered User
 
Join Date: Aug 2015
Location: Anaheim CA
Posts: 464
Re: Another C4 Shifting Question.

LBM
The "stock" 64-66 C4 valve body is nicknamed the "green dot" valve body. The shift pattern is different than the now common D,2,1 . It is "white dot" (starts in second and shifts to third), "Green dot" ( 1,2,3) and L for low( 1st). "Back in the day" , we used to start racing in L , shift to the green dot and once it hit second , pull back to L ( to hold in second) and then shift to green dot again for third. You can change to the "select shift" valve body by using one from a 67-69 C4 ONLY. If you buy one from the aftermarket sellers you must specify one from those three years for compatibility.

Experimental Ford parts collector.
GT350HR is offline  
post #5 of 8 (permalink) Old 03-15-2018, 01:28 PM Thread Starter
Registered User
 
Join Date: Jun 2015
Posts: 99
Talking Re: Another C4 Shifting Question.

Thanks - I did pick up the car today. PO Drove it the 4 miles to my place for me. He did verify that before he got it the engine and transmission had been rebuilt so that's good news. He said he had it a few years but the title said 2006 when he put it in his name so that's a bit more then a few but OK. He used it as a fun little run around rig - not a daily driver but definitely got run a little. Pretty clean but it does have some bubbling on the lower rear fenders and the water pump is definitely leaking. Once I fix the water pump and get to driving it I'll see what the deal is on the shifting.

It started to rain as soon as we got it home so all I did was back it into where I'm parking it and put the car cover on. I didn't really look at the shifter so I'm not sure if it has any dots on it - when it dries up some I'll take a look just to see the dots. Since it was rebuilt the valve body could have been switched - no paper work so who knows and it could be a bone stock rebuild.

Thanks again.

LBM

Quote:
Originally Posted by GT350HR View Post
LBM
The "stock" 64-66 C4 valve body is nicknamed the "green dot" valve body. The shift pattern is different than the now common D,2,1 . It is "white dot" (starts in second and shifts to third), "Green dot" ( 1,2,3) and L for low( 1st). "Back in the day" , we used to start racing in L , shift to the green dot and once it hit second , pull back to L ( to hold in second) and then shift to green dot again for third. You can change to the "select shift" valve body by using one from a 67-69 C4 ONLY. If you buy one from the aftermarket sellers you must specify one from those three years for compatibility.
motovate is offline  
post #6 of 8 (permalink) Old 03-16-2018, 07:10 PM Thread Starter
Registered User
 
Join Date: Jun 2015
Posts: 99
Re: Another C4 Shifting Question.

OK - got it unwrapped today and got a look at the green dot and wrapped my head around it. I think it is just a stock trans. I'm used to Chevys so it took a bit to wrap my head around it. Still haven't run it except in the yard due to no insurance yet.

There is an electric choke issue. It is over choking and flooding out the engine until it gets warm enough to open all the way. It is a Holly 2 bbl carb and I think stock. I checked the clocking of the choke and it was clocked beyond full choke so I though I'll fix that right away. So I moved it to the middle - still too much, moved it most of the way to the 3rd line and still too much, clocked it all the way lean still too much. I have to turn on the key and wait at least an estimated 60 seconds for the choke to start to open but it is still too rich at that point. So it looks like a couple of minutes on then start it.

Once the car has run until it is showing warming up on the gauge it seems to be ok for restarts.

Seems like some spring somewhere is too strong and not allowing the choke plate to move open once the engine is running.

Anyone else have this problem
motovate is offline  
post #7 of 8 (permalink) Old 03-17-2018, 06:10 AM
Registered User
 
Join Date: Apr 2014
Location: Cherry Hill NJ
Posts: 456
Re: Another C4 Shifting Question.

Check to see what voltage you are getting at the choke. Should be 12v. If it was wired into the ignition circuit (which it shouldn't be) you might only be getting 8 or 9v.

1966 Falcon, 347 stroker and C-4
falconfred is offline  
post #8 of 8 (permalink) Old 03-17-2018, 05:24 PM Thread Starter
Registered User
 
Join Date: Jun 2015
Posts: 99
Thumbs up Re: Another C4 Shifting Question/Choke Issue.

You Nailed it. I traced the wire down to a clamp on wire connection to a wire in the loom - not sure where that wire went to - But it only had 10 V. Battery had 12+. So that is at least part of the problem. There is a little tube coming out below the choke housing on the right - looks like a vacuum line should hook up to it. No vacuum coming from it. Also a large connection on the left side leading into the choke body with a tube style nut on it. Takes a 1/2" wrench to undo it - looks like it is a tube/ferrel type connection but it has a screen inside it ??? Really looks like someone converted it to an electric choke.

Thanks - learning about Fords all the time now!!

LBM

Quote:
Originally Posted by falconfred View Post
Check to see what voltage you are getting at the choke. Should be 12v. If it was wired into the ignition circuit (which it shouldn't be) you might only be getting 8 or 9v.
motovate is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
yet another C4 shifting question pacificnwrider C4 Transmissions 2 09-06-2011 12:44 PM
C4 Shifting question 65REDSTANG C4 Transmissions 3 06-27-2009 11:16 AM
C4 only shifting 1-2 no 3 PhiberOptik C4 Transmissions 8 05-07-2009 07:19 AM
Manual VB shifting question... chucks31rod C4 Transmissions 7 09-29-2008 11:36 AM
C-4 shifting question JFalcon C4 Transmissions 4 04-08-2008 01:26 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome