Fuel Gauge/Sender Problem - Ford Muscle Forums : Ford Muscle Cars Tech Forum
LinkBack Thread Tools
post #1 of 5 (permalink) Unread 09-08-2019, 12:13 PM Thread Starter
Registered User
 
Join Date: Jun 2012
Location: Hamilton, AL
Posts: 87
Fuel Gauge/Sender Problem

I've got a new tank and sending unit I put in my 64 I'm working on. I've also just installed a new Rebel Wire wiring harness. I can't get the fuel gauge to work. The gauge is probably the original one and I have no idea if it's good or not. I clipped the sending wire terminal off the old wiring harness and soldered it to the new sending wire. I clamped a wire to the sending unit nipple and grounded it to the body but it still doesn't work. I have a good wire with two alligator clips and I clipped one to the locking ring and clipped it to the same terminal I have the other wire attached to the body. Gauge still doesn't move. I have a new low voltage regulator and it's working because I checked it with a test meter. I'm thinking the next thing is to buy a new gauge since nothing else is working.
bama64 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Unread 09-08-2019, 01:43 PM
Registered User
 
Join Date: Apr 2011
Location: Edmonton, Alberta Canada
Posts: 454
Garage
Re: Fuel Gauge/Sender Problem

Quote:
Originally Posted by bama64 View Post
I've got a new tank and sending unit I put in my 64 I'm working on. I've also just installed a new Rebel Wire wiring harness. I can't get the fuel gauge to work. The gauge is probably the original one and I have no idea if it's good or not. I clipped the sending wire terminal off the old wiring harness and soldered it to the new sending wire. I clamped a wire to the sending unit nipple and grounded it to the body but it still doesn't work. I have a good wire with two alligator clips and I clipped one to the locking ring and clipped it to the same terminal I have the other wire attached to the body. Gauge still doesn't move. I have a new low voltage regulator and it's working because I checked it with a test meter. I'm thinking the next thing is to buy a new gauge since nothing else is working.
Test your fuel gauge, it's easy.

The gauge has only 2 terminals. One gets power from the low voltage regulator the other goes to the sender.

With the key on, take the wire that goes to the sender an briefly ground it.

I usually find the sender wire at the gauge, and hook a jumper to it so I can momentarily touch it to ground somewhere at the dash with the key on (gauge powered).

If the gauge is good you will see the needle move.

HTH
galaxiex is offline  
post #3 of 5 (permalink) Unread 09-08-2019, 03:19 PM Thread Starter
Registered User
 
Join Date: Jun 2012
Location: Hamilton, AL
Posts: 87
Re: Fuel Gauge/Sender Problem

I've been out there checking some things since I posted. The tank has about 5 gallons in it and I got 59 ohms on the test meter. I checked the fuel gauge and have 13.8 to 14 ohms. The cvr is a new one I got from Melvin's or Macs, can't remember. When I checked it last week I was getting between 5 and 6 volts. Today it's only 1.3 to 1.4 and the red light is on the test meter. I swapped it out for the old one and the test meter light is blinking green and it can't get a good voltage reading. Now the fuel gauge needle will move, but only up to the E mark. I do have the gauge cluster grounded.
bama64 is offline  
 
post #4 of 5 (permalink) Unread 09-08-2019, 06:17 PM
Registered User
 
Join Date: Apr 2011
Location: Edmonton, Alberta Canada
Posts: 454
Garage
Re: Fuel Gauge/Sender Problem

Quote:
Originally Posted by bama64 View Post
I've been out there checking some things since I posted. The tank has about 5 gallons in it and I got 59 ohms on the test meter. I checked the fuel gauge and have 13.8 to 14 ohms. The cvr is a new one I got from Melvin's or Macs, can't remember. When I checked it last week I was getting between 5 and 6 volts. Today it's only 1.3 to 1.4 and the red light is on the test meter. I swapped it out for the old one and the test meter light is blinking green and it can't get a good voltage reading. Now the fuel gauge needle will move, but only up to the E mark. I do have the gauge cluster grounded.
I don't mean to sound condescending, but are you aware of how the cvr works?

Basically it is a thermal on/off switch that "pulses" the 12 volts to get an average lower voltage for the gauge.

Most hand held testers/voltmeters don't work well with pulsed voltages. They have trouble showing a reading.
They are generally meant to measure steady voltage.

If the gauge moves when you ground the sender wire it tells you that the gauge is capable of working, and that the cvr is passing voltage.
Calibration is another matter...

Here is a scan from my MOTOR Manual about dash gauges.

See if this helps.
Attached Thumbnails
Click image for larger version

Name:	img016.jpg
Views:	9
Size:	222.8 KB
ID:	158875  

Last edited by galaxiex; 09-08-2019 at 06:22 PM.
galaxiex is offline  
post #5 of 5 (permalink) Unread 09-08-2019, 07:06 PM Thread Starter
Registered User
 
Join Date: Jun 2012
Location: Hamilton, AL
Posts: 87
Re: Fuel Gauge/Sender Problem

You're not. I didn't take it that way. I had read some place else that a test meter would act that way due to the pulsing. That's what it was doing. What gets me is the new one actually didn't pulse like that. It gave a steady voltage a few days ago, but now it's less than two. That's why I swapped it back out for the old one. I may get some more gas tomorrow and pour in the tank to see if it will move more. My 66 Chevy II I restored a few years ago didn't have a cvr for the factory gauges. Guess Chevy didn't see a need for them or designed their gauges to work without them. I had an extra fuel gauge luckily because the one in the car didn't work right.
bama64 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome