new user.. questions - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 12-02-2014, 03:37 AM Thread Starter
Registered User
 
Join Date: Nov 2014
Location: South Jersey, USA
Posts: 12
new user.. questions

hi, my first post was a bunch of pictures of my Torino I just bought. It disappeared in a few days. Also I am a 'registered user' but it says i am a 'guest'. I completed my initial email registration correctly. Can someone help?
TopBlissGT is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-02-2014, 11:04 AM
Site Admin
 
administrator's Avatar
 
Join Date: Jul 2010
Posts: 334
Garage
Re: new user.. questions

Quote:
Originally Posted by TopBlissGT View Post
hi, my first post was a bunch of pictures of my Torino I just bought. It disappeared in a few days. Also I am a 'registered user' but it says i am a 'guest'. I completed my initial email registration correctly. Can someone help?
I've fixed your profile, your posts are back as well.

Cheers

KN Community Support
administrator is offline  
post #3 of 10 (permalink) Old 12-02-2014, 04:06 PM Thread Starter
Registered User
 
Join Date: Nov 2014
Location: South Jersey, USA
Posts: 12
Re: new user.. questions

Thanks.. BUT my first post with all the pictures is not here..

Last edited by TopBlissGT; 12-02-2014 at 04:09 PM.
TopBlissGT is offline  
 
post #4 of 10 (permalink) Old 12-03-2014, 10:00 AM
Site Admin
 
administrator's Avatar
 
Join Date: Jul 2010
Posts: 334
Garage
Re: new user.. questions

I'm not quite sure why the thread is gone. I'll let the tech team know and they will see if it's a database issue.

~KM, community support
administrator is offline  
post #5 of 10 (permalink) Old 12-07-2014, 01:34 PM Thread Starter
Registered User
 
Join Date: Nov 2014
Location: South Jersey, USA
Posts: 12
Re: new user.. questions

Quote:
Originally Posted by administrator View Post
I'm not quite sure why the thread is gone. I'll let the tech team know and they will see if it's a database issue.

~KM, community support

Did you find out yet?
TopBlissGT is offline  
post #6 of 10 (permalink) Old 12-07-2014, 06:08 PM
Registered User
 
Join Date: Jan 2008
Location: Seattle, WA area
Posts: 10,298
Re: new user.. questions

Can you just start a new thread and post them up again? It seems the small rash of disappearing posts has stopped.

David

-=≡ If it was easy everyone would do it ≡=-
[size=1]HotShotsJava.com Hot Shots Java Coffeehouse, Poulsbo ,WA fair trade and 100% organic. Voted best espresso and coffee![/size]
PSIG is offline  
post #7 of 10 (permalink) Old 12-07-2014, 06:14 PM Thread Starter
Registered User
 
Join Date: Nov 2014
Location: South Jersey, USA
Posts: 12
Re: new user.. questions

Quote:
Originally Posted by PSIG View Post
Can you just start a new thread and post them up again? It seems the small rash of disappearing posts has stopped.

David

Okay, will do. Thanks
TopBlissGT is offline  
post #8 of 10 (permalink) Old 12-08-2014, 10:13 AM
Site Admin
 
administrator's Avatar
 
Join Date: Jul 2010
Posts: 334
Garage
Re: new user.. questions

Sorry for the wait. One of our database clusters was down for around 30 minutes and that may have been the cause of the error. Threads should not be disappearing anymore but I cannot retrieve the already missing ones.

Have a great day!

~KM
administrator is offline  
post #9 of 10 (permalink) Old 12-09-2014, 11:22 AM
Registered User
 
Join Date: Oct 2010
Location: San Francisco .Calif
Posts: 3,610
Re: new user.. questions

Last night it was data base errors again...most pages were non functioning....

%201964%20Galaxie/?action=view&current=09-03-10_1408.jpg Lars...
64 galaxie 500 2dr fastback...390 4v, Bendtsen adapter, maddog's stage3 700R4 trans,3.70 Posi..far from perfect but getting there...
RAGGAREN is offline  
post #10 of 10 (permalink) Old 12-10-2014, 07:33 AM
Site Admin
 
administrator's Avatar
 
Join Date: Jul 2010
Posts: 334
Garage
Re: new user.. questions

Quote:
Originally Posted by RAGGAREN View Post
Last night it was data base errors again...most pages were non functioning....
The next time you see a database error on the site can you copy the code that appears in the yellow window and the URL of the page and post it here. Let us know what time the error occurred for you as well. We can look deeper into what is causing the error when we have the code.

Cheers,

~ dm, community support
administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New user CaptKirk Falcon Pages 11 08-06-2005 06:55 PM
New User Name for me MODIFYD The Garage 9 10-12-2004 08:21 AM
First time nitrous user.A few questions??? TheGmKiller331 All Ford Techboard 13 04-26-2004 11:46 PM
new user southern63gal500 Galaxie Pages 18 12-11-2003 06:24 AM
New user cdeal28078 All Ford Techboard 2 05-22-2002 11:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome