Log in not working optimally - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 02-09-2019, 08:44 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Harstad, Norway
Posts: 503
Log in not working optimally

Well, 5 tries and 15 min waiting

Then the 6.th try was done (after 15 mins), in spite that I wrote my new password after resetting, also that was wrong.

Then it came a message about 6 of 5 tries, and even new 15 min waiting. Annoying

30 mins of waiting

1963 1/2 Galaxie 500 XL, 390 4b, C6
1982 MB 380 SEC
2008 Ford Mondeo
1984 Ford Sierra Xr4i
1976 Combi camp
1976kjell is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-10-2019, 11:17 AM
Registered User
 
Join Date: Nov 2013
Location: North Iowa
Posts: 936
Re: Log in not working optimally

I don't think I've ever wanted to get in here bad enough to wait 30 minutes. 🙂

Iowan
"Obsolete is neat"

Iowan is offline  
post #3 of 6 (permalink) Old 02-10-2019, 03:22 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Harstad, Norway
Posts: 503
Re: Log in not working optimally

Was at nightshift-work, so the 30 mins passed quickly

1963 1/2 Galaxie 500 XL, 390 4b, C6
1982 MB 380 SEC
2008 Ford Mondeo
1984 Ford Sierra Xr4i
1976 Combi camp
1976kjell is offline  
 
post #4 of 6 (permalink) Old 02-11-2019, 11:15 AM
Site Admin
 
administrator's Avatar
 
Join Date: Jul 2010
Posts: 334
Garage
Re: Log in not working optimally

Quote:
Originally Posted by 1976kjell View Post
Well, 5 tries and 15 min waiting

Then the 6.th try was done (after 15 mins), in spite that I wrote my new password after resetting, also that was wrong.

Then it came a message about 6 of 5 tries, and even new 15 min waiting. Annoying

30 mins of waiting
in the loading bar, what was causing it to load so slowly?

was there anything freezing in the loading bar? and which browser were you using?

Lee

If you need Admin assistance please post here:
https://www.fordmuscleforums.com/for...ccount-issues/
administrator is offline  
post #5 of 6 (permalink) Old 04-22-2019, 12:27 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Location: Harstad, Norway
Posts: 503
Re: Log in not working optimally

A bit late answer, but her is an answer:

Nothing was freezing and google chrome was used as browser

1963 1/2 Galaxie 500 XL, 390 4b, C6
1982 MB 380 SEC
2008 Ford Mondeo
1984 Ford Sierra Xr4i
1976 Combi camp
1976kjell is offline  
post #6 of 6 (permalink) Old 04-23-2019, 09:21 AM
Site Admin
 
administrator's Avatar
 
Join Date: Jul 2010
Posts: 334
Garage
Re: Log in not working optimally

which Chrome are you using?

and are you using a desktop/laptop or a mobile device?

lee

If you need Admin assistance please post here:
https://www.fordmuscleforums.com/for...ccount-issues/
administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Made a timeslip log for trips to track ga289stocker All Ford Techboard 12 02-25-2007 09:54 PM
log in FoMoCo The Garage 13 04-23-2005 05:57 PM
Log in on Tech articles 69fstbk The Garage 6 08-22-2003 12:51 AM
Help! Where do I log in? StangLX302 The Garage 8 02-17-2003 07:45 AM
why can't i log on? restomod All Ford Techboard 0 12-17-2002 07:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome