oil pressure drop when hot.. - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-07-2004, 09:15 PM Thread Starter
Registered User
 
Join Date: Feb 2004
Location: Norwalk, CA
Posts: 183
oil pressure drop when hot..

now that my 68 is on the road ive found that after it warms up to normal temp the oil pressure gauge drops to some rather low levels after its been running a bit. when i fire it up in the morning it will get to about 50PSI but then fall to as low as 5psi when idling while its hot. there is 20W50 oil in the car now, ive changed the oil several times since i got it fired ( damn leaking drain plug ) and now its leak free and this is probably the only thing that bothers me about how this car is running and driving at the moment. ( no, not even the rust or the moss bothers me lol ) its a 390 2v by the way. any ideas? new oil pump time? just a tired engine? the engine doesnt seem to knock or overheat. it runs at about 170 degrees even though i just mildly ran the hose through the block to clean it out. thougts? suggestions? ridicule?
Sixt9coug is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-08-2004, 11:13 AM
Registered User
 
Join Date: Apr 2001
Posts: 522
oil pressure drop when hot..

The "acceptable" rule of thumb is 10# of oil pressure for every 1,000 RPM. If the engine idles @ 500 RPM @ 5PSI , it will live. Before you do anything, what type gauge do you have? A mechanical can get air in it that will cause a low reading. If you bleed the air out while it is running the pressure will come up several PSI. It is normal for the pressure to drop as the oil warms, though 5PSI seems low. The FE engines seem to like heavier oil as opposed to the newer engines. I use 10-40 in my 150,000 mi 352. It's pressure is 45PSI on start up ,and comes down to 25PSI @ idle @ 188 degrees.
1970galaxie is offline  
post #3 of 6 (permalink) Old 04-08-2004, 12:18 PM
Registered User
 
Join Date: Jan 2001
Posts: 2,717
oil pressure drop when hot..

Seems too low to me. My 40 Chev stovebolt with a dipper system ran 7PSI at idle and I'm thinking that dipping is about all you're going to get!

How many miles on the engine? A new pump is always welcome on an engine that is that old or has seen many miles. Seals can go or leak pressure.

My Falcon 302 runs at 60PSI when cold running on 20-50 oil then when at 190 degrees idles at 800 RPM and pressure is still 20-25 PSI. The pump was replaced when I did the 60,000 mile engine along with all the cam to valve connections and seals. I have a new mechanical gauge too.

Good luck
PhatFalcon is offline  
 
post #4 of 6 (permalink) Old 04-08-2004, 07:38 PM
Registered User
 
Join Date: Jan 2004
Posts: 24
oil pressure drop when hot..

Sounds like a tired engine with shot mains. Rods will make noise and you can usually still hold good pressure if they are on the loose side. Mains however can be surprisingly quiet sometimes and they can kill your oil pressure.
doctorjj is offline  
post #5 of 6 (permalink) Old 04-08-2004, 09:34 PM Thread Starter
Registered User
 
Join Date: Feb 2004
Location: Norwalk, CA
Posts: 183
oil pressure drop when hot..

when i first fired it i had 10W 30 in it and now it has 20w50. i used some motor flush in it before i changed it though and after the new stuff it did help it out a bit. when i fire it in the morning its at about 50 psi and then slowly dips from there. i have a mechanical gauge in the car as well so i supposed i should try to bleed some of the air out of the line soon too. hey it might help. i dont hear any noise either. well, any unusual ones anyway and the oil pressure does increase as the revs come up. even when its hot. hey if the mains are shot at least i have an excuse for a 460 right?
Sixt9coug is offline  
post #6 of 6 (permalink) Old 04-08-2004, 10:00 PM
Moderator
 
Join Date: Jun 2003
Location: Spanaway, WA
Posts: 21,499
oil pressure drop when hot..

I have always used straight 30w in all mine but all I had/have is an idiot light so can't tell you what the oil pressure was on my original engine before I pulled it. It was noisey on startup til oil got pumped up. A bear to start with no choke hooked up. I pulled it after it backfired in the crank case one morning trying to start it. Still sounded good afterwards though but was a very tired engine. Still have a dent from the oil cap hitting the hood.
I would guess its just tired.

Deb
ShotRod64 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome