Problems posting messages - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-13-2003, 04:30 AM Thread Starter
Registered User
 
Join Date: Apr 2003
Posts: 40
Problems posting messages

I don't know if any of you have this problem, or it might be finger trouble on my part, but sometimes when I post a message when I'm logged on already, it won't post and tells me to enter my name and password, the problem is being logged on already there is no place for my password. Hopefully someone out there can help, cause its #&*^$#@ me off!
68falcon is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-13-2003, 04:06 PM
Registered User
 
Join Date: Feb 2001
Posts: 1,073
Problems posting messages

That use to happen to me sometimes....I never figured it out, but now that I'm not using AOL I dont have that problem.
SCOTT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome