5.0 code questions, and should unplugging HEGO`s give a KOEO error? it doenst.. - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-11-2014, 03:45 AM Thread Starter
Subscriber
 
Join Date: Mar 2008
Location: london, uk
Posts: 403
5.0 code questions, and should unplugging HEGO`s give a KOEO error? it doenst..

hi again,

ive been running codes on my 1988 5.0, and if i don`t have the HEGO loom plugged in, the computer doesnt throw an error on KOEO for the sensors, should it? it throws codes for other things if they are unplugged..

overall though i`m getting three codes. then a system ok

81 - Secondary Air Diverter Circuit Failure

82 - Secondary Air Bypass Circuit Failure

85 - CANP Circuit Failure (Others)


85 is ok because the canister system is gone,

is 81 smog pump (tab/tad) related? (air diverter) - if so, fine, as the smog stuff has gone.

and is 82 the IAB? or is it TAD/TAB again? the descriptions say air bypass.. i`m assuming 81 and 82 are one for each of the TAB/TAD solenoids...

cheers,

Mark

Last edited by markw; 08-11-2014 at 04:02 AM.
markw is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-11-2014, 11:55 PM
Registered User
 
Join Date: Jan 2008
Location: Seattle, WA area
Posts: 10,298
Re: 5.0 code questions, and should unplugging HEGO`s give a KOEO error? it doenst..

81 and 82 are both air pump (smog) system. IIRC, the O2 sensors are ignored until they heat and signal, or a timeout occurs.

David

-=≡ If it was easy everyone would do it ≡=-
[size=1]HotShotsJava.com Hot Shots Java Coffeehouse, Poulsbo ,WA fair trade and 100% organic. Voted best espresso and coffee![/size]
PSIG is offline  
post #3 of 3 (permalink) Old 08-12-2014, 01:18 AM Thread Starter
Subscriber
 
Join Date: Mar 2008
Location: london, uk
Posts: 403
Re: 5.0 code questions, and should unplugging HEGO`s give a KOEO error? it doenst..

thanks very much..

Mark
markw is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
73 Q code Ranchero Clutch Questions MrComaToes Torino 10 01-05-2013 06:11 PM
Help with a 2000 ZX2 running rough Cam Postion Shaft Sensor error code???? ChrisAunchman All Ford Techboard 7 02-02-2005 01:14 PM
do jegs also give a discount code? Cman The Garage 0 10-16-2003 09:25 PM
Problem code - Idle Air Overspeed Control Error HHStang Late Model EFI Techboard 1 10-07-2003 11:54 PM
koeo fault results confusing!!! IAPEXL8R Late Model EFI Techboard 2 08-09-2003 03:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome