Ford Muscle Forums : Ford Muscle Cars Tech Forum - View Profile: Hottarod

Hottarod Hottarod is offline

Subscriber

  Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Hottarod
    10-10-2012 12:38 AM - permalink
    Hottarod
    Sorry I missed your message on here. I had to ditch the Southside lift bars on my car. They made the rear end too stiff. I ran a set of old chrome slapper bars with rear drag shocks. I already had front drag shocks on the car. I later installed Shelby under ride bars. Whether I'm running drag shocks or slicks the bounce has never come back.
  2. v8Billy
    08-30-2012 09:39 AM - permalink
    v8Billy
    I am having what sounds like the same bouncing problem with my Fairlane that you may have had. I recently put a 5 spd in with drag radials and QA1 double adjustables. It hooks but seems to bounce after the tires are hit on the launch. I am running South Side lift bars with factory leafs. What did you find worked for you and are you running drag radials or slicks?

  About Me

  • About Hottarod
    About Me
    Retired IT systems design and strategic planner.
    Where you live
    Texas
    Interests
    Computers, making anything with an engine go faster.
    Occupation
    Self employeed.
  • Signature
    1965 289 mustang fastback

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 09-02-2013 05:35 PM
  • Join Date: 01-01-2001
  • Referrals: 1

  Mentions

No results to display...

  Quotes

No results to display...
 
For the best viewing experience please update your browser to Google Chrome