GT40p heads valvetrain...my combo..etc. - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-13-2012, 04:55 PM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 3
GT40p heads valvetrain...my combo..etc.

Anyone have experience setting up the valvetrain on gt40p heads? Im running a TFS1 cam, scorpion 1.6 rockers and I have what sounds like a noisy lifter with some vibration. The valvetrain is VERY noisy... you can literally hear the rocker arms...considering im running a full exhaust with no cats and dumps... this is crazy! So, Im going back in... The car runs solid at WOT...but im sure there is more in it. Anyway.. has anyone noticed a particular pre load adjustment with these heads?? I have always just got the roller tip in the middle of the valve stem and tq. to spec... and its worked for a while... but considering the current issue... Im surfing for answers. Thanks.
RobLX is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-13-2012, 05:26 PM
Registered User
 
Join Date: Jan 2008
Location: Seattle, WA area
Posts: 10,299
Re: GT40p heads valvetrain...my combo..etc.

Welcome to the forums, Rob! I need to know:
  • Pedestal rockers (I assume) or modified heads with studs?
  • When installing, what fraction of a turn was necessary between zero lash and final torque (pedestal)?
  • Did you install the TFS valve spring package, or something else?
  • Did you verify zero interference from retainers to rockers through two engine revolutions?
  • Did you use the original pedestal alignment channels?
  • Were any preload shims added or removed?
I am also assuming the engine made no noises before this, and that you have 'normal' oil pressure?

David

-=≡ If it was easy everyone would do it ≡=-
[size=1]HotShotsJava.com Hot Shots Java Coffeehouse, Poulsbo ,WA fair trade and 100% organic. Voted best espresso and coffee![/size]
PSIG is offline  
post #3 of 5 (permalink) Old 11-13-2012, 06:59 PM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 3
Re: GT40p heads valvetrain...my combo..etc.

Hey David, thanks for the quick reply... Here lies the issue. The car was bought with all this already installed. My last 5 liter had milled, o-ring'd, professionally ported (bennett racing) screw in stud converted GT40 heads and they did require the normal shim to fit etc install. These heads im currently using look like (assuming) stock GT40p's.... the car came with build pictures, block, heads, cam, etc. The valvesprings are in a bag labeled "1.780" target installed height - GT40P Hyd. Roller". The assembled pic shows a shim under the pedestal mounted rocker arm but there are no specs to the actual size of the shim. Or is there any clue to what size pushrod they are using. Just pics (which they say pictures are worth a 1000 words, but... not really.)

So to do this over again, starting with new lifters, I am hesitant to use the old set up considering this was all done in march of 11 and things are already coming unglued. Granted it could have been over-revved at one point, or there maybe some other issue that caused it... but bottom line I just want to hear what you guys do with "non adjustable" pedestal mount valvetrain when setting it up. Im going to be taking this thing apart to look for a fault somewhere but since I have limited time, im trying to nail down any and all parts so I can put it back together without much down time. I really appreciate the help

Rob
RobLX is offline  
 
post #4 of 5 (permalink) Old 11-13-2012, 07:36 PM Thread Starter
Registered User
 
Join Date: Nov 2012
Posts: 3
Re: GT40p heads valvetrain...my combo..etc.




RobLX is offline  
post #5 of 5 (permalink) Old 11-13-2012, 09:08 PM
Registered User
 
Join Date: Jan 2008
Location: Seattle, WA area
Posts: 10,299
Re: GT40p heads valvetrain...my combo..etc.

Well, Rob, the scheme is that the rockers are set to best geometry, and then the pushrod length is measured and chosen for closest fit (steps of .050"), and then shims used to bring it to proper final geometry at preload. Performance preload is generally .020-.030" initial. So, you'll have to essentially pull the valve train down and do the setup from scratch to be sure it's right, and I'm sure you have no issue with that.

Oddly enough, I can see in the pics that the spring package has already been changed from stock, so I'm not sure what the second set (or the first for that matter) is for, or how they are different. They both appear to be singles with damper. So, if it were me, I'd be testing spring pressures and rates while it's apart to determine which set you should run - if either. Keep in-mind the installed set will be a bit softer than new, so allow for that when comparing sets. Also, if you're not aware, the tip length is different for the intakes and exhausts, so keep track of your locks (some may be offset) and any shims so you know what you have now and how it was set-up to hit desired installed height.

David

-=≡ If it was easy everyone would do it ≡=-
[size=1]HotShotsJava.com Hot Shots Java Coffeehouse, Poulsbo ,WA fair trade and 100% organic. Voted best espresso and coffee![/size]
PSIG is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
gt40p heads 65cj5383 Engine 0 04-29-2009 08:18 PM
gt40p heads swatt20 All Ford Techboard 3 05-01-2006 10:19 AM
max cu in for GT40P heads? BobsSleeper Late Model EFI Techboard 34 07-24-2003 10:15 AM
GT40P heads RacinGator Falcon Pages 8 06-14-2003 12:10 PM
? about gt40p heads biglips52 Late Model EFI Techboard 11 06-09-2003 03:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome