Troubleshooting - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-23-2013, 01:38 PM Thread Starter
Registered User
 
Join Date: Apr 2013
Posts: 1
Troubleshooting

Hello all! This is my first post on the Forum. I need feedback on an issue that just started. I have an 85 5.0 5speed GT that's still carb'd from the factory, its bone stock internally but none of the emissions equipment is hooked up and I'm sure there's vacuum leaks up the you know what.. so it was sitting for about six months before which it ran ok just would backfire every now and again when starting. Now though it starts but will not idle at all, I can keep it running but will not idle. I appreciate any feedback and comments!
FoxFan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-22-2016, 03:58 PM
Registered User
 
Join Date: Sep 2008
Location: Florence, AL
Posts: 2,971
Garage
Re: Troubleshooting

If someone removed the idle compensator from the carb it will never idle. The Holley 4180c that came on your car does not have an idle stop screw and without the compensator the throttle slams completely shut.

Sent from my SGH-T399 using Tapatalk

1962 Galaxie 500 2 door sedan(62A)
402FE/Tremec 3550
The car is named Albert(Big Al, not Big Gal!)
1986 Mustang Notchback. Regatta blue! (My daily driver)
Domino is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
302 troubleshooting chef All Ford Techboard 12 10-18-2012 12:45 PM
troubleshooting ignition please help HEAVYdebt66 All Ford Techboard 2 06-24-2009 11:17 PM
Brake Troubleshooting ironmachineus All Ford Techboard 8 06-11-2008 09:13 PM
troubleshooting fe clods64fe All Ford Techboard 2 01-03-2003 07:03 PM
troubleshooting, no spark sleeper67 All Ford Techboard 2 03-19-2002 03:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome