Help ..tach not working with msd igition with duraspark - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 09-06-2015, 07:47 AM Thread Starter
Registered User
 
Join Date: Nov 2009
Posts: 24
Help ..tach not working with msd igition with duraspark

Hi, I having trouble getting my tach to work on a 1983 mustang, I bought a ford crate engine that has a MSD distributor and i bought a 6AL ignition box, car has the duraspark box, I was told to buy the Tach Adaptor 8920 but tach still doesnt work, does someone have a wiring diagram or more info that shows the exact wiring that includes the duraspark box, any help would be much appreciated , i know its something small im doing wrong
crxnug is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-06-2015, 10:04 AM
Registered User
 
Join Date: Jan 2008
Location: Seattle, WA area
Posts: 10,295
Re: Help ..tach not working with msd igition with duraspark

No reason to have the DS box in there. Run just the MSD distributor, 6AL for multi-spark CDI, and tach adapter. If no joy, disconnect the 6AL and run it from the distributor only, to verify the tach is wired right and working at all before pulling your hair out.

David

-=≡ If it was easy everyone would do it ≡=-
[size=1]HotShotsJava.com Hot Shots Java Coffeehouse, Poulsbo ,WA fair trade and 100% organic. Voted best espresso and coffee![/size]
PSIG is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Monster tach not working tonys10sec306 All Ford Techboard 2 07-18-2011 06:10 AM
Factory Tach to MSD Tach Adapter question cmgramza Mustang Pages (1979-1995) 5 04-03-2010 07:00 AM
67 Tach Hookup with MSD Tach Adapter joesgt281 All Ford Techboard 4 06-01-2007 08:00 PM
Tach not working - MSD fairlaniac All Ford Techboard 5 05-08-2005 09:52 PM
tach not working after installation of msd box IAPEXL8R All Ford Techboard 6 05-19-2002 08:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome