Ford Muscle Forums : Ford Muscle Cars Tech Forum - Reply to Topic
Thread: Build Thoughts - Top End 390 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-13-2017 12:05 PM
Xmas64
Build Thoughts - Top End 390

I'm new to this, so, be kind...haha.

I've a 390 in a '64 thunderbird that appears to be a bit of a stock engine with C6AE-R heads fitted. I've just purchased the car, the carb was not functioning and was a 289 4 bbl with the tab for the secondary stop broken off the car base...a mess, the secondary was jammed and the diaphragm not functioning. I'm trying to come to grips with what I've got as an engine and could use some help.

The engine produced a fair amount of soot when I bought it, I pulled the covers (other findings below) and discovered one significantly bent rod and all but a few were not perfectly straight. I opted to replace all with stock length pushrods that matched those I removed. I presume this was a bad fuel/valve guide issue that I'm told is common in these engines. The soot cleared up upon rod replacement.

I've used a boroscope to have a look around where I can see, primarily down into the lifters, through a few oil holes down to the cam, I can't see the lobes well enough and didn't really learn much in that area. Really...it just seems the lifters all look fine, the valve train runs quiet.

I pulled/changed plugs and had a look at the cylinder walls and piston heads. The walls still show a hone, I'm not sure how long the hone pattern should last but it is very strong. The piston heads show no stamping and look like this (not mine, just a web pic):



I'm thinking that I've a factory bottom end and that the engine had the heads off at some point for a head/intake gasket job.

The other cause for pulling the valve covers was that seem to have a bit of an issue with coolant going away. Short runs as I've been trying to diagnose things have drank 500 ml of coolant (20 mins driving). When I pulled the valve covers to replace rods I could see coolant (over the course of a few days) in the intake where the rods run and down into the lifters.

I suspected a head gasket issue around cylinder 5, it had a very dirty plug in it and was also the location of the very bent push rod. Upon swapping the plugs the new one is still running dirty black.

Typical plug when swapped:


Cylinder 5:


Other things I've done to check into the engine's condition is a compression check on all cylinders. They all read between 165-175 psi. Engine vac was stable at 16.5 in with the old carb and is about the same with a new street demon 625 that I haven't tuned yet.

So...I think I have a head/intake gasket job on my hands. Which brings up the question of, why replace the intake with the existing cast iron one...and why not do heads and headers while we're at it.

But...first I'm looking for any ideas on whether I'm looking at this correctly?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome