Ford Muscle Forums : Ford Muscle Cars Tech Forum - Reply to Topic
Thread: 1979 T-Bird FMX Trans not shifting properly Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-20-2018 12:02 PM
Fairlane500SA Alrighty! Long story short, I had taken it to a mechanic and they claimed I needed a rebuilt. Didn't charge me for inspection... but said it would cost me $1500- $3000. HAH
I bought a new modulator and installed it with no luck. Tried putting into reverse while slowly driving with no luck.
Well, the other day I decided to examine the carburetor searching for vacuum leaks and to adjust the choke and what do I find?
A jammed kickdown arm.
Sprayed some WD40 on the thing, added a few rubberbands to aid the weak spring and BOOM
GOOD AS NEW!
05-03-2018 06:02 PM
galaxiex
Re: 1979 T-Bird FMX Trans not shifting properly

Yes the governor can stick and cause late shifting.

The real problem/question is.... WHAT caused the governor to stick? It doesn't "just happen".

The answer is, the governor sticks because of trash/debris in the oil.

Now the real question becomes... WHERE did that trash come from?

The answer is... something is breaking down, slipping (yes,even if you don't "feel it" it can be slipping albeit only slightly)
Bushing or thrust washer wear, clutch and/or band friction materiel from slipping or just fatigued materiel flaking off.
Whatever, there will be trash in the oil.

Pull the pan and inspect. Don't keep driving, you could cause more damage.

When you accidentally tapped reverse it "shocked" the output shaft (that's where the governor is) and temporarily "freed it up".

That is actually an old trick that tranny guys use on a fresh rebuild when the gov sticks after a rebuild
and some trash that might have been in the cooler got to the gov and made it stick.

So they cruise along real slow maybe 3-4 mph and quickly pop the shifter in and out of reverse/neutral while rolling forward,
shocking the gov and hopefully freeing it up.
As long as it stays freed up, all ok.

If it keeps sticking, no good, gotta pull the gov and clean it.

Yours is not a fresh rebuild so if it's sticking... the trash came from somewhere...

Again, pull the pan and inspect.
05-03-2018 05:10 PM
Fairlane500SA
1979 T-Bird FMX Trans not shifting properly

Here the details
I have a 79 Tbird Town Landau with a 351m with 104k on the clock.

Ive been driving it around for a while now as a daily because my current daily is out of commission.

There is a noise whenever I'm in gear that sounds like grinding almost but more like scraping, if that makes sense? I dont hear it when Im up to speed tho

Now I noticed it wouldnt shift into 2nd gear unless I was going 30mph, and then into third gear at 45mph. If I let go of the gas a bit I could get it to shift into second at 28mph

After a few days It started shifting into 2nd at 34mph, then 40mph, and now it'll only upshift manually.

Ive read that it could be something called a governor?

I'm not familiar with these vehicles but I'mwilling to learn. Any advice?

I read somewhere that you can put the car into reverse and hold the shift lever near park to make it "grind" to loosen the governor.

Now-... In my manual shifting, I accidentally shifted from 2nd gear past Drive and Neutral and tapped into reverse.
I hear an awful noise and parked the car immediately thinking I did some damage.

Fast forward to this morning and the car shifted perfectly! Into first gear at 18mph, 2nd gear at 28mph, and 3rd gear at 35mph. I thought it was a miracle and drove it around town. I parked it for a few hours and when I went to drive home it would no longer shift automatically and I'm back to square one.

Any advice???

I'm taking it to a mechanic for a diagnosis tomorrow but I'd really rather do it myself If I can

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome