Ford Muscle Forums : Ford Muscle Cars Tech Forum - Reply to Topic
Thread: C4 Pump and Input Shaft Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-03-2018 05:04 PM
tyallen95
Re: C4 Pump and Input Shaft

@galaxiex Thank you for the reply it sounds like I put it in there correctly then, I put one of the notches without a tab over the hole that has a small hole in the bottom (which I take to be the orifice plug).

Bellhousing (and input shaft!) are assembled so once I line up the torque converter I should be able to put it back in the car and see if it moves this time!
10-03-2018 04:43 PM
galaxiex
Re: C4 Pump and Input Shaft

A pic looking straight down the end of the stator where the holes are would help...but...
...if my old guy memory is right the washer only easily fits in 2 possible ways.
Either one is correct.

Basically the 2 tabs go in holes straight across from each other, and either of the 2 notches should be above the hole that has an orifice plug in it.
That orifice plug is the lube circuit, and the notch lets the oil thru to lube the washer.

As long as the washer is installed so you can see the orifice plug below either notch, it's good.
10-03-2018 01:30 PM
tyallen95
Re: C4 Pump and Input Shaft

Image
10-03-2018 01:28 PM
tyallen95
Re: C4 Pump and Input Shaft

@Iowan no problem happens to the best of us!

One last question (I think). I finally got a chance to start reassembly and I just want to double check the thrust washer orientation behind the pump. Does it matter which pair of holes on the pump the tabs on the washer go in? I'll try to post a picture of what I'm talking about, I imagine it doesn't matter so I'll continue assembly later if there's no news.

Thanks again!
09-22-2018 08:36 AM
Iowan
Re: C4 Pump and Input Shaft

Sorry for the double posting, guess we all make mistakes.
09-21-2018 09:12 PM
tyallen95
Re: C4 Pump and Input Shaft

I appreciate all the useful input from you guys, good to know there's somewhere to come with my questions when I can't find it from a search.

@galaxiex That's kind of the news I was hoping to hear. Unfortunately this unit was supposedly rebuilt not too long before I purchased the car and based on the condition of the seals and such I'm inclined to believe that, so any aggressive marks shouldn't bee too old, that is unless the TQ wasn't replaced during the rebuild but I would think it would be. 80% of me says try it but the other 20% says no play it safe and so I don't have to drop the trans again. Does anyone have any TQ suggestions? Brands, specs, etc for a stock 302 would be appreciated. I'll try some searching when I have free time if nothing else.

@Iowan I'm so glad you chimed in because there were only about 5 threads I found real quick when trying to find info on this problem where the input shaft was left out. Hopefully in the future if someone has this question and made the same mistake they can find this thread and save you from having to answer the exact same problem twice. Basically I found some issues with the engine a few months after purchasing the car so I pulled both the engine and trans with intentions of swapping both to something different. Life happened and we have been trying to get prepared to move so things have been all over the place getting the house (and garage) ready for people to look at and the input shaft got overlooked. Obviously an issue like this is a very stupid mistake that will not be repeated, nor would I have made it in the first place if I had the knowledge and background of many of the people like you on this forum so I appreciate all that I can learn from you guys.
09-21-2018 08:40 PM
Iowan
Re: C4 Pump and Input Shaft

So how do you forget to install the input shaft?
Just having trouble imagining the scenario.
09-21-2018 08:37 PM
Iowan
Re: C4 Pump and Input Shaft

So how do you forget to install the input shaft?
09-21-2018 08:01 PM
galaxiex
Re: C4 Pump and Input Shaft

Ya, best to replace those pump gears.

Converter hub looks "ok".

The slight scoring where it engages the gear is normal for a high mileage unit.

Do you have caliper or micrometer to check for out-of-round?

FWIW, I have never regretted installing a new or rebuilt torque.

I have regretted installing a "supposedly good" unit.

Edit;

Also FWIW, I have run gears and a torque that looked like that... on something I didn't care too much about...
It worked fine, then I sold the car.

Your choice.
09-21-2018 07:47 PM
tyallen95
Re: C4 Pump and Input Shaft

post...
09-21-2018 07:38 PM
tyallen95
Re: C4 Pump and Input Shaft

Alright "good" news, the pump gears have damage. While that actually sucks at least there is an obvious problem! So new gears are definitely going to be in the mail, any suggestions on good or bad ones? Or are they all about the same?
The torque converter on the other hand I'm kind of on the fence. The only "damage" I see is what I would call witness marks where it meets the gears but no burrs, grooving, steps, etc. I feel like people probably run things that look worse but I realllllllllly don't want to have to pull the trans again but also dropping extra cash and waiting for it to arrive are not great either if it's still likely good. Could this cause an issue or would you just run it? Obviously not seeing it in person makes it hard to judge but internet opinions are much appreciated.
I'm trying to post pictures of the TQ and gears but the files are too big, I'll figure something out to get it...
09-21-2018 06:22 PM
galaxiex
Re: C4 Pump and Input Shaft

The pump gears may not be damaged if the converter is not seated properly and the engine doesn't turn or run.

As to why it can all be bolted up....

The flex plate does just that... it flexes and allows everything to be tightened up.

But that same flex is pushing hard on that mis-aligned pump gear.

Those gears are sintered metal.
Basically metal powder mixed with a binding agent/glue and heated to fuse it all together.
They are tough but relatively fragile.
Put enough force on them and they crack or shatter.

You really do need to inspect that pump... or... do ya feel lucky? well do ya punk?

Seriously, look close at that inner pump gear, make sure it's ok or you'll be pulling the trans again.

Edit; also check the T/C hub closely.
If there are burrs or marks, polish them out or carefully knock them down with a file and then polish.
09-21-2018 10:56 AM
tyallen95
Re: C4 Pump and Input Shaft

No crazy noises when it fired up and the torque converter itself looks alright, the surface doesn't looked marred or anything. The pump bushing doesn't look damaged either which really surprised me. Since I have everything apart already I'm going to take the pump apart this afternoon and see what the gears look like. As to the motor being locked, I probably could have turned it if I tried but knowing it should turn easier I didn't push it so hopefully that saves any major damage.

I'm not 100% sure on how I was able to tighten everything down without having the TQ lined up properly. Nothing seemed bound up while I did it, and the engine was out of the car so I had good access to everything. Everything I've been able to find makes it sound like a toss up as to whether tightening everything up will damage the pump or not, no one seems to return to the threads and state the outcome as to whether they needed to repair/replace the pump or simply line everything up right.

I'll post up results later, I'm not sure if I'm hoping for obvious damage to the gears or not at this point.
09-21-2018 09:42 AM
GT350HR
Re: C4 Pump and Input Shaft

Maybe not that bad. IF the pump didn't make noise while it ran without the input shaft in it , you may be OK. put the shaft in and hopefully th third time will be the charm.
I am curious as to how you were able to tighten the convertor nuts when the convertor wasn't seated on the first attempt.
09-21-2018 02:41 AM
gregaust
Re: C4 Pump and Input Shaft

If motor was locked = NOT GOOD
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome