Ford Muscle Forums : Ford Muscle Cars Tech Forum - Reply to Topic
Thread: C4 won't shift into reverse or park suddenly Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-21-2015 03:02 AM
gregaust
Re: C4 won't shift into reverse or park suddenly

Well done
05-20-2015 06:35 PM
PSIG
Re: C4 won't shift into reverse or park suddenly

Congratulations!
Well done! Chances are, if the "other guy" can do it you can too, and probably much cheaper. If you want to know what you're really capable of - buy a classic car and maintain it properly yourself.

David
05-20-2015 01:11 PM
awiz88
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by Stuarta View Post
How did you adjust the band?
Found a C6 shop manual and just followed those instructions; new locknut, tighten to 10 ft lbs, then backed off 1 1/2 turns.
05-20-2015 07:13 AM
Stuarta
Re: C4 won't shift into reverse or park suddenly

How did you adjust the band?
05-20-2015 06:58 AM
awiz88
Re: C4 won't shift into reverse or park suddenly

Just wanted to let you guys know I was able to reinstall the band struts and tighten the intermediate band no problem. I then reinstalled the park rod, reattached all the linkages, got the valve body back on and linked up the manual valve and the kickdown surprisingly easy. Reinstalled the pan with a new gasket, filled her up with fluid, and behold--- ALL GEARS WORK!! She actually drives and shifts alot smoother now than she did before.

I can't begin to tell you how fulfilled I am to have done this with ZERO transmission experience, and on the floor of the garage to boot. The whole job cost me under $50 (gasket and fluid) vs. who knows what a mechanic would have charged me. I cannot thank you guys enough for your help and guidance to help me through this. I owe you all a beer at some point! Now I just have to clean up the mess in the garage....
05-19-2015 10:14 AM
awiz88
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by Stuarta View Post
The struts being out of position probably caused everything.

Did you mess around with the band adjuster to make them fall out of place?
Ok Im going out now to put them back into place and then see what happens.

No I didn't even get a chance to see them, they just fell right out when I took the last bolt out of the valve body, so somehow they must have just been completely disloged somehow.
05-19-2015 09:50 AM
Stuarta
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by awiz88 View Post
Ok, but what about the park rod. It looks to be in good shape and I don't think any piece got broken off into the parking pawl like some people I have read about. But I could only get the transmission to manually shift into all 6 gears when the park rod was removed...would that have something to do with the band struts not being in place? Should it correct itself when I get those back on?

The struts being out of position probably caused everything.

Did you mess around with the band adjuster to make them fall out of place?
05-19-2015 07:16 AM
awiz88
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by gregaust View Post
I know Stuart , was only pic I had and it is the clicker style . The manual valve is identical where the shift lever connects , only difference is the detent bits on top of the manual valve .

Now you found the issue , the band struts I bet had dropped down and jammed the linkage

That is a late valvebody used from 72-76 from my info , most likely right for your model car . It has the detent in tha case and the floating manual valve , with the bolt on pressure reg cover

Here is a pic how the ban struts go in . You will likely have to back out the adjuster first . Also have a good look for a reason they dropped out . When valvebody goes back can be a little tricky but you must line up both the manual valve to the linkage + the kickdown has to slot in right so you can feel the outside lever push the plunger in and spring back.


Ok, but what about the park rod. It looks to be in good shape and I don't think any piece got broken off into the parking pawl like some people I have read about. But I could only get the transmission to manually shift into all 6 gears when the park rod was removed...would that have something to do with the band struts not being in place? Should it correct itself when I get those back on?
05-19-2015 02:19 AM
gregaust
Re: C4 won't shift into reverse or park suddenly

I know Stuart , was only pic I had and it is the clicker style . The manual valve is identical where the shift lever connects , only difference is the detent bits on top of the manual valve .

Now you found the issue , the band struts I bet had dropped down and jammed the linkage

That is a late valvebody used from 72-76 from my info , most likely right for your model car . It has the detent in tha case and the floating manual valve , with the bolt on pressure reg cover

Here is a pic how the ban struts go in . You will likely have to back out the adjuster first . Also have a good look for a reason they dropped out . When valvebody goes back can be a little tricky but you must line up both the manual valve to the linkage + the kickdown has to slot in right so you can feel the outside lever push the plunger in and spring back.

05-18-2015 07:24 PM
Stuarta
Re: C4 won't shift into reverse or park suddenly

Well that is quite a combination you have. An older valve body in a newer case.

The pieces that fell out are band struts and probably why you could not shift more than a few gears.
05-18-2015 01:30 PM
awiz88
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by Stuarta View Post
Yes. Remove the "E" clip.

Upon looking at the bimetal spring it appears to be in good shape.
So I finally dropped the valve body and unhooked the park rod by removing the "E" clip. And behold, I was able to manually shift the transmission to all 6 gears (5 clicks). So where do I go from here? I have attached pics of what the park rod, and the valve body. I'm kinda all in now because I have to figure out how to put this thing back together! In one of the pics there is 2 solid metal "wedge" pieces that fell out when I lowered the valve body, and I have no idea where they go!

I really appreciate all your help guys and would be extremely thankful if you guys can continue to help me through this!

I'll also include of pic of the car just so you guys can see her.
05-18-2015 09:11 AM
Stuarta
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by gregaust View Post
And here is a C6 valvebody . No way it can be in the wrong groove

Greg your photo shows an older valve body. His does not have an integral detent. His valve body has a floating manual shift valve with an external detent spring.
05-18-2015 08:32 AM
FEandGoingBroke
Re: C4 won't shift into reverse or park suddenly

Yes that's the piece you need to inspect.

I was just showing him a valve body He needs to pull his and see if it moves to all the correct positions.
05-17-2015 10:21 PM
Stuarta
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by FEandGoingBroke View Post
Look at part number 7C389....


Your shifter piece could have slipped between the two heads. Please inspect it.
This image is not a C6 transmission.
05-17-2015 04:33 PM
awiz88
Re: C4 won't shift into reverse or park suddenly

Quote:
Originally Posted by FEandGoingBroke View Post
Greg is Correct...

New Feller, Remove the 6 or 8 bolts holding the valve body in, then attempt to move the plunger photographed above to all of the positions it normally has.
OK, thanks for the info guys. Im going to go out and try this tomorrow-- Just to be sure, the "plunger" you are referring to is the piece circled in this attached pic? Correct?
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome