Ford Muscle Forums : Ford Muscle Cars Tech Forum - Reply to Topic
Thread: Help ..tach not working with msd igition with duraspark Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-06-2015 10:04 AM
PSIG
Re: Help ..tach not working with msd igition with duraspark

No reason to have the DS box in there. Run just the MSD distributor, 6AL for multi-spark CDI, and tach adapter. If no joy, disconnect the 6AL and run it from the distributor only, to verify the tach is wired right and working at all before pulling your hair out.

David
09-06-2015 07:47 AM
crxnug
Help ..tach not working with msd igition with duraspark

Hi, I having trouble getting my tach to work on a 1983 mustang, I bought a ford crate engine that has a MSD distributor and i bought a 6AL ignition box, car has the duraspark box, I was told to buy the Tach Adaptor 8920 but tach still doesnt work, does someone have a wiring diagram or more info that shows the exact wiring that includes the duraspark box, any help would be much appreciated , i know its something small im doing wrong

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome