Ford Muscle Forums : Ford Muscle Cars Tech Forum - Reply to Topic
Thread: 66 289 274H gt40p issues Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-04-2015 09:49 AM
PSIG
Re: 66 289 274H gt40p issues

Quote:
Originally Posted by Mitchell77546 View Post
... I called summit and ordered longer pushrods .045 and put them in (.025 for lifter preload) I'm on stamped steel stock pedestals btw. Now I have a lot of valve noise from a couple of the valves. Sounds like there is lifter/rockers. Any suggestions? Could it be that I have P/v issues? I didn't check p/v clearance. ...
Hi Mitchell. First — after installing the .045" longer pushrods, did you actually measure .025" preload on all rocker/lifter sets? Just so I know which method you're using; how did you measure the preload?

Next, have you repeated the preload test? Is it different? Is it just noisy, or have you done a leak-down or compression test to verify if there is any valve damage?

Although we can do some analysis on where the noise is sourcing, and what to do about it; you really should do a P2V (piston-to-valve) clearance check. This can be done by simply swapping the valve springs on one cylinder for light 'test' springs from your local hardware store. A pair of springs that have about 10 to 20 pounds of force at about 1-3/4" will be fine.

Install the test springs on both valves of one cylinder that is not noisy, but preferably cylinder #1. Starting at 90°BTC of that cylinder, rotate in standard direction 10°, and STOP. Press each valve in slightly (about 1/10 inch) to feel for contact. If no valve contact on either valve, turn the crank 10° more, STOP, and check again.

Repeat this process all the way to 90°ATC. Turn the crank 180° to 90°BTC again, and repeat the test (for the other two strokes of the four-stroke cycle). At no time should the clearance be less than .080" on the exhaust, and .050" on the intake valve. Preferably, you should not find any point with less than .100" clearance, else further testing is recommended.

Please post answers to the questions above, and good luck to you!

David
12-04-2015 09:44 AM
PSIG
Re: 66 289 274H gt40p issues

Quote:
Originally Posted by Mitchell77546 View Post
... I called summit and ordered longer pushrods .045 and put them in (.025 for lifter preload) I'm on stamped steel stock pedestals btw. Now I have a lot of valve noise from a couple of the valves. Sounds like there is lifter/rockers. Any suggestions? Could it be that I have P/v issues? I didn't check p/v clearance. ...
Hi Mitchell. First — after installing the .045" longer pushrods, did you actually measure .025" preload on all rocker/lifter sets? Just so I know which method you're using; how did you measure the preload?

Next, have you repeated the preload test? Is it different? Is it just noisy, or have you done a leak-down or compression test to verify if there is any valve damage?

Although we can do some analysis on where the noise is sourcing, and what to do about it; you really should do a P2V (piston-to-valve) clearance check. This can be done by simply swapping the valve springs on one cylinder for light 'test' springs from your local hardware store. A pair of springs that have about 10 to 20 pounds of force at about 1-3/4" will be fine.

Install the test springs on both valves of one cylinder that is not noisy, but preferably cylinder #1. Starting at 90°BTC of that cylinder, rotate in standard direction 10°, and STOP. Press each valve in slightly (about 1/10 inch) to feel for contact. If no valve contact on either valve, turn the crank 10° more, STOP, and check again.

Repeat this process all the way to 90°ATC. At no time should the clearance be less than .080" on the exhaust, and .050" on the intake valve. Preferably, you should not find any point with less than .100" clearance, else further testing is recommended.

Please post answers to the questions above, and good luck to you!

David
12-04-2015 06:14 AM
Mitchell77546 I did upgrade the valve springs btw Alex's has valve spring set I put the highest lift spring set they had available I think .590 lift
12-04-2015 06:11 AM
Mitchell77546
66 289 274H gt40p issues

I wanted to upgrade this engine a little bit so I did a few thing after some research and now I've got problems. I should have left well enough alone but I guess I'm fat headed. Here is the story..... Dad had the motor built about 8-10 yes ago. I asked him what he put in it. He had no idea so I decided to look for a cam, heads, intake. I wanted a little bit more power and a cam that had some lope to it. I know now that I should have left the cam alone but I couldn't help it. I pulled the heads one weekend and swapped in gt40p's this went okay little longer push rods and I was in business. I ordered a 274H because I figured I would get the nice sound out of it and still have street ability no need for a stall being that the car has 4spd. Manual. No vacuum issues as the breaks are manual. I stabbed the cam last week and found that the pushrods were a bit to short, I called comp and asked if the lobe base circle could be smaller on this cam than the cam that was originally in the car (comp 268H didn't know this until I pulled it out and saw the stencils on the end). The tech told me that it is possible to have a smaller base circle. I called summit and ordered longer pushrods .045 and put them in (.025 for lifter preload) I'm on stamped steel stock pedestals btw. Now I have a lot of valve noise from a couple of the valves. Sounds like there is lifter/rockers. Any suggestions? Could it be that I have P/v issues? I didn't check p/v clearance. I know I'm an idiot for not doing so. This thing is all stock fly cut Pistons. I used 93 cobra head gaskets btw.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome