Ford Muscle Forums : Ford Muscle Cars Tech Forum - Reply to Topic
Thread: Transgo shift kit in AOD 1-2 shift too soft Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-24-2002 02:10 AM
2rods
Transgo shift kit in AOD 1-2 shift too soft

OK put the blue spring in and played with the TV cable adjustment and it is a little better but it sure doesn't hit hard on the 1-2 shift. I like the 2-3 shift. Can someone explain why a higher stall convertor will dampen the shift feel? Thanks.
04-20-2002 01:32 PM
2rods
Transgo shift kit in AOD 1-2 shift too soft

The convertor is around 2200-2300 stall. Do you think I should try the blue spring? Thanks for your help.
04-20-2002 02:52 AM
67stang
Transgo shift kit in AOD 1-2 shift too soft

the green spring should have been plenty stiff.

Do you have a high stall converter? If so, that will dampen the effects of a shift kit, so much so that you may not feel the shift at all.

also, did you see our article:
http://www.fordmuscle.com/archives/2...it/index.shtml
04-20-2002 01:34 AM
2rods
Transgo shift kit in AOD 1-2 shift too soft

Is there no one here that has used this kit and could give me some ideas? thanks for any help.
04-19-2002 01:48 AM
2rods
Transgo shift kit in AOD 1-2 shift too soft

Just installed the Transgo hp kit in my AOD steetrod and went for a testdrive. The 1-2 shift is no better than before when it was basically stock. I installed the green spring on the capacity valve when I guess I should have installed the blue. I was afraid of too harsh of a shift. Is there a special way to adjust the TV cable with this kit? Could that be my problem along with the wrong spring? the TV cable was adjusted OK before this kit was installed and I havent adjusted it yet as I thought it was OK. thanks for any help. Dave.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

 
For the best viewing experience please update your browser to Google Chrome