Backfire through carb won't run - Ford Muscle Forums : Ford Muscle Cars Tech Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 02-07-2018, 04:03 AM Thread Starter
Registered User
 
Join Date: Feb 2018
Posts: 2
Backfire through carb won't run

Alright guys I've got a 1965 ranchero that a swaped a 302 into out of a 1986 bronco. I have a brand new distributor for a 1969 torino in it. New plugs, wires, coil, points set at 20 thou. Freshly rebuilt 4 barrel holly carb. New electric fuel pump. I mean you name it I've done it but all it wants to do is barley idle and with any rev it just backfires through the carb and shuts down. I have exhausted my time and money to no avail. I need some new ideas on what to try guys.
65rancheroguy is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-07-2018, 04:11 AM
Subscriber
 
Join Date: Jan 2004
Location: Omaha, NE
Posts: 3,786
Re: Backfire through carb won't run

- Make sure firing order is correct for the model year camshaft, could be 351W firing order or 302 depending on cam.
- Make sure your distributor is in correctly and initial timing set correctly
- Make sure your plug wires aren't crossed, even the best of us make mistakes now and then
- If all the ignition setup is good, valve adjustment or mismatched parts could be hanging an intake valve

Much more likely a firing order issue

70 Sportsroof, 427 FE/489 cid, TKO-600, 31 spline 4.10, A/C. modified Mass-flo EFI/reprogrammed A9L/CnC ported Victor.
My427stang is offline  
post #3 of 8 (permalink) Old 02-07-2018, 04:58 AM
Registered User
 
Join Date: Mar 2017
Location: Portland OR
Posts: 190
Re: Backfire through carb won't run

Could also be a sloppy or skipped timing chain.

1965 Ranchero Deluxe 66B
Factory 289 4-speed
BrewBoy is offline  
 
post #4 of 8 (permalink) Old 02-07-2018, 05:12 AM
Registered User
 
Yadkin's Avatar
 
Join Date: Jul 2017
Location: Yadkin valley, NC
Posts: 594
Garage
Re: Backfire through carb won't run

Check that the timing marks on the damper line up with the #1 cylinder at TDC of the compression stroke. It is very common for the rubber to deteriorate and the outer portion rotate out of alignment.

Disconnect the vacuum advance and plug the port. Set initial timing to 6 degrees BTDC. Then reconnect the vacuum port. It should be connected to the port in the carburetor below the throttle plate (full manifold vacuum). At idle, initial plus vacuum advance should be 22 to 26 degrees.

1964 Thunderbird 390 V8, AOD, F.A.S.T. EZ EFI 1.0, Victor intake, MSD Ignition.
Yadkin is offline  
post #5 of 8 (permalink) Old 02-07-2018, 02:46 PM Thread Starter
Registered User
 
Join Date: Feb 2018
Posts: 2
I will double check the plug wires and try the 351w order. I'll also try 180 out and see if that helps. I pulled the chain cover and the cam and crank are in time but the chain does have about and inch of slop in it on the loose side, could that be it?
65rancheroguy is offline  
post #6 of 8 (permalink) Old 02-08-2018, 11:43 PM
Registered User
 
Join Date: Feb 2018
Location: Lompoc Ca. 93436
Posts: 1
Re: Backfire through carb won't run

Make sure you dont have over 6psi going to carb. Check firing order and make sure correct. Did the engine run before install? Were heads done in which valve lash needs checked?.
Briang is offline  
post #7 of 8 (permalink) Old 02-09-2018, 07:16 PM
Registered User
 
Join Date: Nov 2013
Location: North Iowa
Posts: 964
Re: Backfire through carb won't run

Quote:
Originally Posted by 65rancheroguy View Post
Alright guys I've got a 1965 ranchero that a swaped a 302 into out of a 1986 bronco. I have a brand new distributor for a 1969 torino in it. New plugs, wires, coil, points set at 20 thou. Freshly rebuilt 4 barrel holly carb. New electric fuel pump. I mean you name it I've done it but all it wants to do is barley idle and with any rev it just backfires through the carb and shuts down. I have exhausted my time and money to no avail. I need some new ideas on what to try guys.
Have tried advancing the timing?

Iowan
"Obsolete is neat"

Iowan is offline  
post #8 of 8 (permalink) Old 02-11-2018, 05:42 PM
Registered User
 
Join Date: Sep 2017
Location: Trenton Mi
Posts: 289
Re: Backfire through carb won't run

If you are running the newer engine it will be running the newer firing order 1 3 7 2 6 4 8.If it's a older 302 1 5 4 2 6 3 7 8 The points should be set at 17 th. Plugs at 35 th.If that don't fix it put in a new timing chain and sprockets. Roger

Last edited by gtaroger; 02-11-2018 at 05:54 PM.
gtaroger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Muscle Forums : Ford Muscle Cars Tech Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
backfire thru the carb when in gear only??? mikhett Galaxie Pages 32 01-24-2013 09:50 PM
Carb Backfire nonnelb All Ford Techboard 2 05-04-2009 08:31 PM
backfire thru carb LTOBLECK All Ford Techboard 4 07-23-2006 03:47 PM
Backfire up the carb mitchcole All Ford Techboard 10 09-03-2004 09:49 PM
carb backfire aaron All Ford Techboard 7 08-18-2003 07:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome