Ford Muscle Forums : Ford Muscle Cars Tech Forum - Search Results
Advanced Search
Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: zach71maverick
Forum: C4 Transmissions   04-01-2012, 07:18 AM
Replies: 1
Views: 624
Posted By zach71maverick
Only have 1st gear

I installed the trans-go 40-2 kit yesterday and everything went fine until I drove it. It only has first gear, even when its suppose to be in reverse its still in 1st... any ideas?
Forum: All Ford Techboard   11-10-2010, 06:07 PM
Replies: 11
Views: 909
Posted By zach71maverick
Re: cuts out

how would I check for that?
Forum: All Ford Techboard   11-10-2010, 05:59 PM
Replies: 11
Views: 909
Posted By zach71maverick
Re: cuts out

its a GM HEI
Forum: All Ford Techboard   11-10-2010, 05:25 PM
Replies: 11
Views: 909
Posted By zach71maverick
cuts out

So i was driving to the shop yesterday and everything was going fine. Stopped at a red light and 100 ft after the light the car started stumbling and eventually died. So it started back and went a...
Forum: Maverick Pages   07-10-2010, 08:46 PM
Replies: 0
Views: 1,223
Posted By zach71maverick
Tire Size

1971 Ford Maverick
on the front I have 14x6 and the back I have 14x7
I was planning on getting some Radial T/A's at 225/70R14 will those work for all the wheels?
whats the widest I could go on the...
Forum: The Garage   04-08-2010, 06:29 PM
Replies: 20
Views: 2,865
Posted By zach71maverick
Re: I Love Fat Tires!

I made it, thanks for telling me about the site, and for the wheels.
Showing results 1 to 6 of 6

 
 
For the best viewing experience please update your browser to Google Chrome