Ford Muscle Cars Tech Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
3,776 Posts
Discussion Starter · #1 ·
I just got my carb back back for my 1972 lincoln . i got the carb install and i go to start the car and It will not. the car started before i took the carb off, i check there is no fire coming from the coil. i do not know where to start to find the problem with this old points set up
 

·
Registered
Joined
·
1,786 Posts
Make sure you havent knocked any of the wires off of the coil. I assume its cranking?
 

·
Registered
Joined
·
1,786 Posts
Make sure you are getting voltage to the + side of coil first. Then we can maybe help narrow it down some. If it IS, then pop the cap,with switch to the run position turn the rotor against the advance springs to make and break the points gap looking for sparks. If that sparks (BTW as you open and close points dont get close to the coil wire, it may zap ya) then check for coil out put as I just alluded to, if no spark change the condenser. If it fires then its not firing while in the "START" position and will need further diagnosis.
 

·
Registered
Joined
·
1,786 Posts

·
Registered
Joined
·
1,786 Posts
i put test light on the + side of the coil and it did not light up

I dont think you would get a light if the points were closed either. (not 100% on that tho) But I believe I am correct on that. ( I HAVE been wrong before too ;) lol )
 

·
Registered
Joined
·
1,786 Posts
Tony still here trying to help... U may have posted about the same time as I re posted the second time. As FE said ya need to see if the points are opening and closing, IF they are, and you have determined for sure that there is no power to the coil. you can try running a wire between the pos side of bat to the coil + side and see if she will fire then. ( dont let it run very long this way as the coil isnt designed to run on a full 12v all the time.) Report back with findings from the last few posts and then we can make a couple more tests to figure what in the system is fubared....
 

·
Registered
Joined
·
1,786 Posts
It COULD be, or the switch, or the solenoid. If the points are stuck together you would have no fire. They are cheap enough to get a set and change them AND the condenser. You can check yours by looking at them....
 

·
Banned
Joined
·
6,355 Posts
other things work that require key on run ?

if yes , wire from ign. switch is bad or loose connection

if no , bad ign. switch or power to the switch from battery
 

·
Registered
Joined
·
1,786 Posts
I ran wire from batt to the + side of the coil and the car started
The ign wire is toast then. (not really just has either a break in it or the fusable link(if its equipped with one) took a chit)
 
1 - 16 of 16 Posts
Top