Ford Muscle Cars Tech Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
310 Posts
Discussion Starter · #1 ·
I have an intermitten problem with my 2001 Sable. Problem is every now and then it idle likes crap turn the wheel and it stalls any load on the motor makes it stall at idle. If you give it the gas it revs up no problems. I can't figure it. Let it sit and it goes way as fast as it comes. Any known problems what circuits / sensors control the idle. I did find a cracked breather line, leaves the valve cover and goes into the mass air flow sensor. Fixed it and problem was still there, but then later on that night it went away. ITS WIERD!!!! and FRUSTRATING!!!!
 

·
Registered
Joined
·
1,311 Posts
My thoughts ;
1.Do you have a check engine light and or code ?

2.Since the crack in the breather tube was slow developing, the computer compensated over time for the idle till it couldnt anymore. Then you fixed it. Now the parameters wont work. So it takes some time for the computer to re-adjust. Id recommend if you havent to dis-connect the battery and wait 5 minutes. Then reconnect,fire it up and it will start over from fresh. It might hunt, etc till it finds its 'sweet spot' but if everything else is OK then it will go back to factory settings.
Good luck
 

·
Registered
Joined
·
3,572 Posts
Just a real basic point on Ford EFI. Poor idle and stalling at idle is often dirty or bad IAC valve. When I do an oil change on my late models I pull the IAC off and spray it full of carb cleaner. Let if sit while I do the oil change then reinstall.
They do go bad too but this is a cheap and easy fix if that is all that is wrong.
BTW the IAC is that little tin can motor thing just after the throttle body. Stu
 

·
Registered
Joined
·
1,311 Posts
hmmm good point .
Also I just thought of a dirty egr valve and or passege as well.
Clean the same way with some throttle body cleaner. I realize that this is a different animal but my Moms 88 Bronco 5.0 had a bad idle and both the iac and the egr was plugged with carbon. I forgot about that possiblity as well.
Ive heard you dont want to use reagular ol carb cleaner on F.I. engines. Not sure why though, maybe because of the sensors??
Good luck
 

·
Registered
Joined
·
310 Posts
Discussion Starter · #8 ·
Great idea guys, it hasn't done it since I last posted this, and to answer no the "Check Engine" light never came on, that was the bummer cause I can't pull a code when it happens, I am going to clean the IAC valve, ummmm if it was faulty would it have tiggered a code? It is the 24 valve engine 3.0L. Hopfully it was jsut that PVC elbow, that was a chea fix. Why can't things be more simple like my Mustang or F150?
 

·
Registered
Joined
·
464 Posts
The 3.0 24 valve has a pcv elbow that likes to crack. Do not get this confused with the breather tube. $10 says that is your problem. It is a bastard to see. Look under the t- body. Thats where you will find it. I have seen this happen many times.
 

·
Registered
Joined
·
310 Posts
Discussion Starter · #10 ·
Ahhh so that was the breather tube you know I was saying to myself where the hell is the valve, I'll take a look under the throttle body this weekend and check that out. Are there any places that sell the breather tube can I get it from Ford?

Later
Chris


<font size=-1>[ This Message was edited by: ChrisAunchman on 3/14/06 10:59pm ]</font>
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top