Ford Muscle Cars Tech Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hey guys I bought a 1967 v8 289 tried everything to get it started after a few years of sitting spark wise, new distributor, cap, rotor, points, condenser, resistor, plugs, wires and coil new battery I do get spark from the points but no spark from the wire "stuck a screwdriver in there near a bolt" completely stumped car will turn but not kick over its not a fuel issue because im using fuel directly into carburetor any ideas?
 

·
Registered
Joined
·
2,865 Posts
If your coil is providing the voltage to the distributor and there is nothing getting to the spark plugs, then you should think the issue is between the plug and distributor. Is it just the dwell being incorrectly adjusted, or a broken wire. It is a simple system, not much to go wrong, so give it goo going over and check for continuity where it should be and make sure it is not where it shouldn't be.
 

·
Registered
Joined
·
143 Posts
AND if you do have spark, it might not be strong enough to fire a plug under compression. If you have a meter maybe check voltage at the coil,resistance of coil and wires too.
 

·
Subscriber
Joined
·
557 Posts
time to break out the tools. voltmeter and a test light.
test light clamp to ground, put probe on negative coil terminal. turn the key. does the light flash?
voltmeter black lead to battery negative, red lead to positive coil terminal. turn the key. how many volts?
 
1 - 4 of 4 Posts
Top