Ford Muscle Cars Tech Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
351c odd problem. Engine only starts when key goes back from "start" to "run"

Hello everyone, my 72 torino is having a very odd problem. It seems i remember learning that this was a tell-tale symptom of some specific issue with an engine when i was in school for automotive, but alas i forgot!
My torino's 351c wont start while cranking. When i let it crank for a long time (5-15) seconds there are a few burps of it wanting to start but when i release the key so it goes into the run position, then it starts to run. The engine has <100k miles and when running, is pretty strong. Im thinking it's either carb (choke?) related or very likely electrical. It has a new battery as well.
 

·
Premium Member
Joined
·
34,854 Posts
Re: 351c odd problem. Engine only starts when key goes back from "start" to "run"

Not at all.
Look at your starter solenoid, yours should have 4 posts.
Two outside for the battery leads and two small ones.
The small one closest to the battery side is for the CRANK signal from the ignition,
The one near the starter side is designed to go to your COIL+, and to give you 12V to the coil during the cranking session. THAT wire is what I think is your issue.

The ignition + is disabled in some ignitions during the crank mode because they use the method I described above to supply the coil voltage, which is then swapped back to the reduced voltage resistance wire from the ignition switch the instant the key is released to the Run position.

Hope that helps.


FE
 

·
Registered
Joined
·
1,745 Posts
Re: 351c odd problem. Engine only starts when key goes back from "start" to "run"

That's starter/ignition switch problem. I had it happen once. I put in a new switch and fixed it.
 

·
Registered
Joined
·
804 Posts
Re: 351c odd problem. Engine only starts when key goes back from "start" to "run"

Any info about your ignition system? If aftermarket you probably have spark just not enough power to start when cranking.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
Re: 351c odd problem. Engine only starts when key goes back from "start" to "run"

Ah yes....the flashbacks of working on cars with a teacher breathing down your neck while its -38 degrees in Havre Montana are coming back now....it's a great relief to find a good forum for this car. Having a solid forum with quick educated replies makes owning a car that you're going to work on SO much easier. I had a 1990 Audi 200 inline 5 turbo quattro with a boost chip i had to sell because i could not find any help on it...also when I had to replace the brake cylinders (oddly there are 2 masters in that car) it cost me $239 just for the 2 cylinders. That did not work with my college budget :)

ANYWAYS, do you think I should replace that wire, or do i need a new part somewhere? You guys rock.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Re: 351c odd problem. Engine only starts when key goes back from "start" to "run"

I guess i should also ad that this is a new problem within the past month or so. My torino wagon is a hauler so i usually use it once a week. It used to start right up no problem, this was a recent problem that came on at once.
 

·
Premium Member
Joined
·
34,854 Posts
Re: 351c odd problem. Engine only starts when key goes back from "start" to "run"

Just check the wire for clean contacts, check your ignition switch plug for good clean contacts, make sure that there is 12V (well it's actually only what the battery has left available while cranking, normally the 10.9 to 11.5V range) to the coil while cranking.

Try this.

Take off the batt cable, put a multimeter to the coil + and to the starter side prong. Then hit the key to the Crank position. If you OHM out then that wire is doing it's job, and you should then look into your ignition switch.

It could also come to fact that my above explanation does not apply to your 72, and there is only one terminal on the soleonoid, and your coil get's batt voltage from the ignition switch only...

I hope that the test works for you!


FE
 

·
Premium Member
Joined
·
143 Posts
Re: 351c odd problem. Engine only starts when key goes back from "start" to "run"

my f150 had an issue that it would only run while holding the key in the "start"position. As soon as i released the key...the engine died. I thought maybe ignition switch. they don't make replacements switches for 1977 F150...every other here...yes...77 no...Why? Anyway bought a cheap switch from Jegs. Still did the same thing.

Went to parts store and bought a replacement ignition module $20. Swapped out the old one and it fired right up. No problems since.

Just saying...

still using the crappy jegs switch...anyone have a spare 77 switch laying around?
 

·
Premium Member
Joined
·
5,564 Posts
Re: 351c odd problem. Engine only starts when key goes back from "start" to "run"

Bump, a friend's F-150 351c had this problem, too.
The ignition was unfamiliar to me, had a mass of wires I couldn't figure out. So we ran a wire from the battery (IIRC) to the coil, through a $3 pressure switch on the dash. You'd have to push the button to get power to the coil when starting but it worked and we could move on to other problems.
 
1 - 10 of 10 Posts
Top