Ford Muscle Cars Tech Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
OK people I built a 390 060 over and when Irun at the Drags the car wont start when engine is at 190 temp. it wont turn over fast enough. what do you suggest. Hello GMS2SLO.

<font size=-1>[ This Message was edited by: NoDmBOTi on 8/9/03 7:34pm ]</font>
 

·
Registered
Joined
·
189 Posts
Back off the timing a little. If your'e running MSD get a timing retard unit. Otherwise dont shut it off! (Its a JOKE!
 

·
Registered
Joined
·
961 Posts
I wonder if maybe it's your starter? Are you using headers 'cause if so then they could be causing the starter to get too hot.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
64 rag: I tried backing off timing! I forgot to mention engine has forged pistons. People are telling me pistons expand to much and bore is to tight. Block was bored at race shop with .007 clearance suppose to be OK. I didn't check before putting together. Whats next. Thanks
 

·
Registered
Joined
·
189 Posts
Heat saturation is a problem , I ran welding cable to mine have not experienced any problems with CR at 11.5 to 1
 

·
Registered
Joined
·
237 Posts
Is your block is properly grounded. Too much resistance for the return to the battery through the engine and tranny mounts when the engine is hot. I had the same problem on my Mustang.
 

·
Registered
Joined
·
237 Posts
Is your block is properly grounded. Too much resistance for the return to the battery through the engine and tranny mounts when the engine is hot. I had the same problem on my Mustang.
 
1 - 9 of 9 Posts
Top