Ford Muscle Cars Tech Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys i have just signed up for this forum and was wondering if anyone could help me with my problem. In the last year i purchased a 1966 Ford F100 with a 460 big block mated to a C6 transmission. When i bought it the starter was grinding. I thought easy fix. So i changed the flex plate and starter with what he said was the correct year. he claims it is a motor out of a 83 f250 which makes sense because the flex plate is externally balanced and the casting numbers read D9TE-AB. The problem is it started great the first 20-25 times. But it started grinding again. Could i have the wrong starter? I also have come to realize the bottom bolt hole for the starter in the transmission bellhousing is stripped so i would need to helicoil it. Would A car starter be different than a truck? I'm currently at a loss as to how to fix it. Any help would greatly be appreciated. Thanks
 

·
Premium Member
Joined
·
2,216 Posts
I would start by fixing the stripped bolt hole. That is most likely what is causing the starter to grind. With only one bolt it is probably causing the starter to rotate a bit which gets the gear out of alignment. You need to be precise in fixing that too so that the starter teeth engage the flexplate ring correctly. There is not much tolerance for error there.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I think that also. But at the same time the bolt threaded fine the first couple times but i guessd the torque from the starter stripped the bolt hole? I'm not entirely sure
 

·
Premium Member
Joined
·
2,216 Posts
Well just being curious I looked up starters for the 460 and found

Application Note: Ford used internally and externally balanced flex plates with several different diameters on the 460 big block engines. You will need to check your old one for balance style and diameter.

Problem is I think your old flexplate and/or starter were not right for that engine/transmission and what you have now is also still not the right starter and flexplate combination. That is probably what stripped out the bolt hole.

What year C6 do you have?
 
1 - 4 of 4 Posts
Top