Ford Muscle Cars Tech Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
452 Posts
Discussion Starter #1
Hey guys

I have a 71 torino with a 408c, 9" and a tremec 5 speed with a .64 overdrive. The rear tire is a 275 35 20 and right now I have a 3.73 gear. I am thinking this is to small of a gear. At 70 mph is is at 1700 rpm and the motor lugs down. it has decent performance but I am thinking that the tall tire needs more gear what would you suggest? thanks
 

·
Registered
Joined
·
10,316 Posts
That will mostly depend on the cam. Your highway cruise rpm needs to be where the cam allows the engine to have some efficiency, even if it seems a bit high. If you have a dyno sheet for your combo (or one similar), look for where the torque begins to climb rapidly and set your cruise rpm around there.

David
 

·
Registered
Joined
·
10,316 Posts
OK, please review all the spec's you listed, as they don't add-up. For example, that tire size is nowhere near 29" tall, and actually spec's-out at 27.6" on real tires. Even then, the rpms you should see are off quite a ways from what you're saying even using the correct tire diameter. So, you may also have speedometer or tachometer issues - or both. But before we make any assumptions, confirm the accuracy of:

  • 275/35-20 tire size
  • 3.73:1 gear ratio (which is not a 9" ratio) :confused:
  • 0.64:1 overdrive ratio
  • RPM
  • MPH
We can go from there with accurate numbers.
:tup:
David
 

·
Registered
Joined
·
10,316 Posts
It's all a balancing act, and without more specific info (especially a dyno sheet for your combo) - if it were me, I'd take a shot at 4.30 to 4.56 gears. Hedging on the conservative side, I'd plop for 4.56s if you cruise 60-70 and under, or 4.30s if you tend towards 70-80 or over. I would also spend some picky time with my ignition curve and vacuum advance at 70 mph to give the package best efficiency, and then play with fueling until it almost surges from being too lean, but kicks right in with a selected power valve when you lean on it. If you have any other info to help make a better selection - toss in in here.

David
 

·
Registered
Joined
·
734 Posts
well handled david lol
 

·
Registered
Joined
·
251 Posts
That RPM seems low @ 70 mph with your set up. I'll bet your spedo is off. When you get up in to that 3.7-4.xx range you have to change both the drive and driven speedo gears on a T-5 to get it right. can you check your speed with a GPS or against another car?


Did some quick checking, seems that your rpms should be up in the 2200-2300 range @ 70mph with the stuff you have. I'll bet that your spedo is off, could also be that you dont have 3.70 rear? My car has a 3.73 and i run a 245/45/17 (just under 26") It runs just under 3000 rpm @80 mph and around 25-2600 @70.
 
1 - 8 of 8 Posts
Top