Ford Muscle Cars Tech Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Has anyone out there tried this. I plugged the 140 mph guage cluster in where my old one was, the wiring harnessess matched, pugged in the speedo cable, started the car and noticed the tach leveled off at 3k rpm even thought engine was idling normally. The gas guage needle did not move from empty either, so waht gives? Does anyone know what additional steps I have to take to get this thing to work in the car. I know that the 140mph gauge cluster is from a newer car, probably a 90-93 car, but I wouldn't expect there to be that many changes between years.

Any help is appreciated,
Thanks,

Eric
:
 

·
Registered
Joined
·
242 Posts
What year is your car?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The car is an '89 LX. I did some research on Stangnet, and found the information I needed to swap out the speedo, and face plate from the newer one to the older one. It works great!
 

·
Premium Member
Joined
·
836 Posts
If the new cluster came from a 4cyl car, and went into an 8cyl car, the tach would read about double what it should.
 

·
Registered
Joined
·
242 Posts
If it is a 140 speedo, it will be a late 89-93 5.0 car, the 4cyl and 87-early 89 cars all were cursed with 85 speedos
The 89 cars are like the 87-88 cars except for mass air and the speedo.
Also if the cluster you are getting is out of a air bag car it will be physically diffrent were it sits over the colum, 90-93 didnt have tilt.
_________________
87 Mustang GT 5spd 2.73 daily driver
70 Torino GT 429 C6 3.89
70 F100 360 C6 3.25L (in lots of pieces)

<font size=-1>[ This Message was edited by: MGT351 on 3/6/02 12:03am ]</font>

<font size=-1>[ This Message was edited by: MGT351 on 3/6/02 12:04am ]</font>
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I found out that the 90-93 gauge clusters were shaped differently after I compared my old one with the new one. That's when I started wondering what additional steps I was going to have to take to get it working somehow.

Do the 4 cyl. cars have 140mph speedos after 1989 as well? That seems like a total waste.
 
1 - 6 of 6 Posts
Top