Ford Muscle Cars Tech Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
i have an '89 f-250 2wd witha 300 and a 5spd. i cannot get the truck to go into reverse. i have no clue where to start. i know that the truck has never had a clutch kit put in it. is that thr first place to start? any advice will be helpful. thanks
 

·
Registered
Joined
·
771 Posts
Sounds like the syncros are out. Not the clutch if it does it only in reverse. Tranny will need to be removed, good time for a new clutch also. Maybe even hydraulics.
 

·
Premium Member
Joined
·
34,854 Posts
No Syncro's in reverse on that or very many others also. Check the pedal travel on the clutch and the clutch master fluid level. It will do that if the slave or master cyl aren't fully pushing the clutch arm all the way back. If it's mechanical then check the freeplay between the pedal and the throw bearing... should be less than 1/2" between touching pedal and bottoming clutch fork and throw out bearing against the splines.

FE
 

·
Registered
Joined
·
4,154 Posts
Check the fluid level as well. Low fluid will aloow the gears to spin a little longer, making for a grind into gear.

I always make sure Im at a complete stop when shifting to reverse, and I always push it into 1st, and then reverse to line things up. ITs the way I was taught, so I've just always done it. Give it a shot.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
i was also told that my shifting fork in the tranny was bad. guy i know had the same problem and that corrected it. is this also an issue
 
1 - 7 of 7 Posts
Top