Ford Muscle Cars Tech Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
221 Posts
Discussion Starter #1
I contacted TCI about my C4 with manual valve body not freewheeling in 2nd when I let off the gas. The response was that it sounds like a band is not properly adjusted, and that I should readjust it (torque to 120 in-lbs and then back off 1.75 turns).

Can anyone give me a few details about how to adjust the band.

Thanks!
 

·
Registered
Joined
·
413 Posts
I have a TCI full manual reverse valve body and it won't free wheel in second. Only in first. I also have an ATI valve body with a trans brake that is the same way. My band adjustments are right on. I think it is just the way they are.


_________________


<font size=-1>[ This Message was edited by: windsoreight on 2/12/02 9:07am ]</font>
 

·
Registered
Joined
·
1,250 Posts
With a full manual valve body or even a stock valve body you should get engine braking in 2nd gear. The tranny should only freewheel in 1st gear with a stock valve body in drive position. Dont know how TCI does their full manual valve bodies. Some companies make the low-reverse band work and others do not. Using just the 1-way for first gear can make a better 2nd gear shift.
 

·
Registered
Joined
·
221 Posts
Discussion Starter #4
Thanks for the info, guys.

The tranny seems to run very strong with extremely firm shifts. The first time I went from 1st to 2nd under full throttle nearly snapped my neck
If it's working like it's supposed to then I'll leave it as is.
 
1 - 4 of 4 Posts
Top