Ford Muscle Cars Tech Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I am about to do a aod to t5 swap and I read the article on this site about it. I have read other articles also on many other site. None of them explain what to do on the side of the throttle body where the throttle and tv cable hook up. Are the brackets the same do you need a bracket off of the donor car to bolt on. I cant find an aritcle anywhere that talks about it.
 

·
Registered
Joined
·
13 Posts
HI there. I just finished my '91 5.0 AOD to T5 swap and LOVE IT. The hardest part was getting the pedal assembly in and locating the wires under the dash that are jumpered. As far as the throttle body is concerned just remove the tv cable from the little clip and pull the cable out and leave the rest alone. You don't need anything more there. That was only for the automatic.
 

·
Registered
Joined
·
10 Posts
I am in the process of an AOD to t5 swap. Every thing seemes to be going smooth...But.. The trans is in but it appears to be to far forward in the hole in the floor were the auto shifter was. The right front shifter bolt is under the right front auto shifter hole in the floor. Is it normal to have to modify the floor? or Am i missing something?
 

·
Registered
Joined
·
103 Posts
Hey guys. I just recently completed an AOD to t56 swap and it was a blast. The reason the hole in the floor doesnt match up with the t5 shifter is that the hole in the AOD car is a little smaller than the one in a car with a t5. What I did was this: 1st take the metal dust shield that goes down first, and use it as a template to find where the forward bolt hole's go. Mark the location of the holes and drill them. 2nd, use an angle grinder to remove the excess metal between the new forward bolt holes. The metal is really thin and grinds VERY easily, so be careful not to remove too much at once.

<font size=-1>[ This Message was edited by: Stangboy69 on 2/14/07 9:01am ]</font>

<font size=-1>[ This Message was edited by: Stangboy69 on 2/14/07 9:02am ]</font>

<font size=-1>[ This Message was edited by: Stangboy69 on 2/14/07 9:03am ]</font>
 

·
Registered
Joined
·
26 Posts
hey all....i just did mine too, but it wont start. doesnt crank or anything. im thinkin i need to bypass the neutral safety wiring from the aod. sound right to you ? . know how to do it?.....id like to know!
 

·
Premium Member
Joined
·
2,867 Posts
There should be wiring and plugs in the existing car harness that plug into the two (?) plugs on the pedal assy. I had to plug them in before my car would start. One might have been jumpered also?

Steve
 
1 - 7 of 7 Posts
Top