Ford Muscle Cars Tech Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Alright guys I've got a 1965 ranchero that a swaped a 302 into out of a 1986 bronco. I have a brand new distributor for a 1969 torino in it. New plugs, wires, coil, points set at 20 thou. Freshly rebuilt 4 barrel holly carb. New electric fuel pump. I mean you name it I've done it but all it wants to do is barley idle and with any rev it just backfires through the carb and shuts down. I have exhausted my time and money to no avail. I need some new ideas on what to try guys.
 

·
Premium Member
Joined
·
3,803 Posts
- Make sure firing order is correct for the model year camshaft, could be 351W firing order or 302 depending on cam.
- Make sure your distributor is in correctly and initial timing set correctly
- Make sure your plug wires aren't crossed, even the best of us make mistakes now and then
- If all the ignition setup is good, valve adjustment or mismatched parts could be hanging an intake valve

Much more likely a firing order issue
 

·
Premium Member
Joined
·
594 Posts
Check that the timing marks on the damper line up with the #1 cylinder at TDC of the compression stroke. It is very common for the rubber to deteriorate and the outer portion rotate out of alignment.

Disconnect the vacuum advance and plug the port. Set initial timing to 6 degrees BTDC. Then reconnect the vacuum port. It should be connected to the port in the carburetor below the throttle plate (full manifold vacuum). At idle, initial plus vacuum advance should be 22 to 26 degrees.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
I will double check the plug wires and try the 351w order. I'll also try 180 out and see if that helps. I pulled the chain cover and the cam and crank are in time but the chain does have about and inch of slop in it on the loose side, could that be it?
 

·
Registered
Joined
·
1 Posts
Make sure you dont have over 6psi going to carb. Check firing order and make sure correct. Did the engine run before install? Were heads done in which valve lash needs checked?.
 

·
Registered
Joined
·
986 Posts
Alright guys I've got a 1965 ranchero that a swaped a 302 into out of a 1986 bronco. I have a brand new distributor for a 1969 torino in it. New plugs, wires, coil, points set at 20 thou. Freshly rebuilt 4 barrel holly carb. New electric fuel pump. I mean you name it I've done it but all it wants to do is barley idle and with any rev it just backfires through the carb and shuts down. I have exhausted my time and money to no avail. I need some new ideas on what to try guys.
Have tried advancing the timing?:smile2:
 

·
Registered
Joined
·
303 Posts
If you are running the newer engine it will be running the newer firing order 1 3 7 2 6 4 8.If it's a older 302 1 5 4 2 6 3 7 8 The points should be set at 17 th. Plugs at 35 th.If that don't fix it put in a new timing chain and sprockets. Roger
 
1 - 8 of 8 Posts
Top