Ford Muscle Cars Tech Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
Welp T_T, I had my offset for today....

Guess i am going to have to re wire things .... first thing is

(I have a Manual Schematic been sitting here) for 7 hours and still cannot read it.

Plain and simple i just want to straight up kick the S*** out this book

only trying to figure out 4 problems....

1) Ignition Switch wire (I have some idea what i am looking at in the wiring area)

2) Battery Wire (positive: is obvious run a wire to the hot)

3) Starter Wire (1 Wire Runs into solenoid switch) Assuming that goes to the starter. says (S) on the solenoid switch.

4) Accessory Wire (Assuming i can connect another hot wire to the positive)


Added onto that i will drill a hole in the fire wall with all the wires wrapped together thick taped with electrical tape....


attach to the ignition switch mechanism and it should start in theory. I have two different coded wires after you hit the fire wall which is why i will not bothering to figure that out or tap it.....

anyway does my idea sound good? or is there other stuff i need to be aware.
 

·
Premium Member
Joined
·
34,854 Posts
sorry bro.

Try this. Red wire with Blue stripe to the Solenoid S terminal under hood. That wire is the only that get's HOT in CRANK and goes dead in the RUN position.

Another other wire out of the ignition under your dash that get's HOT in RUN and in CRANK is the coil + wire, which is the one that changes color at the firewall to Red with Blue stripe or with Black stripe (I forgot which) but it don't matter as it's the only one that does that and comes out of the engine harness which goes to your Coil+.

Battery + goes to the Starter solenoid Battery side or LEFT side as you view it head on. That wire goes to the alternator and regulator somehow but I forgot how, and it's not important at this juncture because I forgot to ask what the hell wiring harness do you have in there? Is it Stock or Painless or some other brand? :D
 

·
Registered
Joined
·
100 Posts
Discussion Starter #3
sorry bro.

Try this. Red wire with Blue stripe to the Solenoid S terminal under hood. That wire is the only that get's HOT in CRANK and goes dead in the RUN position.

Another other wire out of the ignition under your dash that get's HOT in RUN and in CRANK is the coil + wire, which is the one that changes color at the firewall to Red with Blue stripe or with Black stripe (I forgot which) but it don't matter as it's the only one that does that and comes out of the engine harness which goes to your Coil+.

Battery + goes to the Starter solenoid Battery side or LEFT side as you view it head on. That wire goes to the alternator and regulator somehow but I forgot how, and it's not important at this juncture because I forgot to ask what the hell wiring harness do you have in there? Is it Stock or Painless or some other brand? :D

i have been tinkering with the thing all day i did it with imagery since i can not read diagrams i managed to chase down the hot wire finally back into the column i also found out that i have to splice a wire between the solenoid which allows me to shut off the engine.... If i can figure out how to hook my switch up so it will also shut the engine off i will be good to go.... still got another day of tinkering and tracing before my new carpet comes in it better be what i ordered cause APW has tenancies of doing bad business somewhat.

Anyway,

I got my hot wire and fabricated a ignition wire now i have to figure out what i hook it to to kill the engine from the switch so i wont have to add a panel onto my dashboard or in the existing hole in the column something tells me somewhere in the column is that same yellow wire to kill the engine..

I also noticed a more graceful start up since i started this apparently i must been having ignition problems for along time... which is why i had to raise the rpms. quick question there are 3 cables on one side of my post...


1) Goes to alternator....

2) to the battery...

3) ???????


On the other side is 1....

1) the Starter wire


Does the ground wire kill the engine? i am figuring that wire is whats leading into the solenoid.....

When i remove a particular wire ie the "????" wire the engine shuts off.

what does it go to any idea?
 

·
Registered
Joined
·
100 Posts
Discussion Starter #5
1: KEYED wire from Ignition switch ONLY HOT WHEN IN CRANK, That wire goes to Solenoid! NO OTHER WIRE GOES THERE!

If your starter stays ON, then REMOVE the brown wire from terminal I on the solenoid

my starter does not stay on my engine just keeps running till i remove th9is wire...
 

·
Registered
Joined
·
100 Posts
Discussion Starter #7 (Edited)
OK I'll revise.

2: The COIL WIRE + should ONLY get POWER, with Key in CRANK and RUN.


How's that? You got the wrong wire hooked up to it or you're getting alternator feedback directly into your Coil.

Is this wiring STOCK or have you changed it?
i have not changed anything from its normal positioning it came with the vehicle like that been running fine til the ignition in the column started malfunctioning leading up to death...


i just checked it again


SIDE ONE:

1) Alternator Wire

2) BATTERY wire

3) "?????" WIRE RUNS INTO DASHBOARD"


CENTER:


1) WIRE THAT GOES TO DASH (suspected for ignition)




SIDE 2:


1) STARTER WIRE


I have modified nothing...

the only thing i did was change the solenoid and that's it since these electrical problems i did NOTHING to the wiring system.
 

·
Registered
Joined
·
100 Posts
Discussion Starter #8
HERES PICTURES of what it looks like

BEFORE YOU GET ALL MAD WITH ME....


1..... 2 AND 3 (LEFT)

RED in hand is battery


yellow cap black and orange wire point to the left is to the alternator

yellow cap and orange wire wire going to the right leads to the dashboard.


1 CENTER


Goes to the Dashboard area too


RIGHT SIDE

Right Side Goes down to the bottom where the starter is....





ORGINAL POST WAS A 3 POST
 

·
Registered
Joined
·
100 Posts
Discussion Starter #10
You mean the Original Solenoid had FIVE terminals? Or rather 3 little posts??

Or did you post the thread 3 times by accident?
it had three 1 in the center one on the left and one on the right.. side from the center...

the new ones all have two center posts.
 

·
Premium Member
Joined
·
34,854 Posts
I have never seen a 3 post solenoid on a Ford..... I've been working on cars, mostly Fords since 1983, my first wrench turned on a 62 T-bird in 1977 or 78 with my papa. But I ain't never remembered done seeing me no nuthin like what you just said you had being on a Ford of any kind ever.

Anyone else hear of a 3 pip solenoid?

Glad you found that battery drain in your radio setup.
 

·
Registered
Joined
·
809 Posts
Does the ground wire kill the engine? i am figuring that wire is whats leading into the solenoid.....

When i remove a particular wire ie the "????" wire the engine shuts off.

what does it go to any idea?
The Solenoid doesn't play a part in killing the engine, just to start engine.
If the engine starts correctly and starter doesn't run on it is prob fine and wired correctly

Your ign. switch should have a lead/wire coming off it that goes to positive (+) side of coil.

This should be hot when ign is in the "Run" and "Start" positions. and should be dead when ign is in the "Off" and "Acc" positions. So when you turn key off it cuts power to the coil and kills the engine..

Lou
 
1 - 12 of 12 Posts
Top