Ford Muscle Cars Tech Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just put a new 302 in my 1970 mustang. The motor I took out had a single groove pulley on the water pump, and a 3 groove pulley on the bottom (crankshaft) pulley, the car has air conditioning. The motor I just installed came from a car that didn't have air conditioning, so the water pump pulley had 2 grooves, and so did the bottom pulley. I don't know which set to use, because I don't know the proper belt alignment. I've seen a picture of a 1970, it had a water pump single groove pulley, that had the belt going to the power steering. The second groove on the bottom pueely went to the alternator, and the third to the air conditioner. Someone please advise me on the proper alignment of the belts, and which set of pulleys should I use? Thanks
 

·
Registered
Joined
·
659 Posts
If you are going to run air then use the 3 groove bottom pulley.
Should be able to take everything off the old motor and install it on the new motor without a problem.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
If I use the 3 groove bottom pulley, then I have to use the single groove top pulley, Does the belt go from the water pump (single groove) pulley to the power steering pump,
and the first groove on the bottom pulley?

If so, then is guess the alternator belt only runs to the second groove of the bottom pulley, correct?

The pulley's don't exactly line up that way, but I guess I can shim them to work, or do you have any suggestions?
 

·
Registered
Joined
·
659 Posts
Hmm pulleys should align.
You had a pulley set on the org. motor. Does it not work now on the new motor?
 

·
Registered
Joined
·
3,658 Posts
Should be one belt for the WP and Alt, one belt for the AC, and one belt for the Power Steering. The 69 302 I had was setup with a 3 belt crank pulley, single belt WP, and single belts on AC and PS. I'm only using the one WP/Alt belt.
 
1 - 5 of 5 Posts
Top