Ford Muscle Cars Tech Forum banner
1 - 20 of 45 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter · #1 ·
well we rebuilt the com and it just aint right..when i was first done it would not shift out of 2nd..even if u manually shifted it,,it would shift from 1st to 2nd but no 3rd..then my tranny guy pulled the pin in the modulator and it now has 1st and 3rd but no 2nd..if u put in drive and let the tranny work like it should it pulls out in 3rd not 2nd like it should...manually shifts from 1st to 3rd..my tranny guy says its got something to do with the BIG CAM we put in the motor but i really dont know,cus if its the cam and low vacuum then its kinda on me but if its in the tranny then U KNOW..he says the com is vacuume operated and it wont shift right with (big cam=low vacuum)any help with this will be greatly appreciated...cus iam in a bind..thanks again in advance..423
 

·
Premium Member
Joined
·
3,671 Posts
I think tranny guy is trying blame his misstake on low vacuume...
if your vacuume is that low transmission would not shift out of first gear....i don't think..??

what does your vacuume read at idle??
on mine it's somewhere between 10-12 , and my c.o.m shifted just fine...before i changed it over to a 4spd.
 

·
Premium Member
Joined
·
3,671 Posts
i realy don't know to much about serviceing automatic transmissions..
may need a different vacuume modulator???

but the shifting patterns it's doing, sound kinda fishy to me ...
but i think there is some other issues going on besides vacuume...

there is acouple other guys here with alot transmissiom knowedge...
hopefully they see this and jump in with some better insight....;)
 

·
Registered
Joined
·
5,337 Posts
... And I was wrong he says it was 5 at idle
:confused:

What do you have in it? A NASCAR 427TP FULL RACE?

You need to source a ten dollar vacuum gauge and find the true reading and fix what is causing the low vacuum. Then you worry about the trans. If it is really that low, maybe a manual valve body?
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #7 ·
Kultulz.. The cam is pretty hot.. Comp cams retro muther thumper hydrolic roller.intake .567 and exhaust .552 and what valve body would u use if that's the problem? Thanks guys
 

·
Registered
Joined
·
1,786 Posts
Not for sure of the actual specs on the cam, but it doesnt have THAT much to do with the trans. Sure you need vacuum, and being you DID have 1st AND 3rd, then 2nd AND 3rd, its all in the adjustments. (VB, and Modulator, not moderator Kultulz) I am no trans specialist by any means but do know its a trans prob, NOT an engine/vacuum problem...
 

·
Premium Member
Joined
·
1,330 Posts
Sticking governor maybe. They will do that after a rebuild of it wasn't clean.
 

·
Premium Member
Joined
·
3,671 Posts

·
Premium Member
Joined
·
34,855 Posts
Hold a minute. what car it's in means nothing. But vacuum to the modulator only provides a LONGER shift point or a Softer shift point as compared to throttle positions and relative vacuum. Your COM WILL shift without vacuum but it will take some higher rpm's to do it, and it WILL shift through all gears, it simply behaves like the hammer is down to the floor as you move along no matter the speed.
 

·
Premium Member
Joined
·
34,855 Posts
I think the guy got something wrong in the rebuild or something else is amiss.

1: What HP are you trying to run through this tranny that's only safe to assume can handle 350 or Less on a normal basis?

2: What USE are you putting the car to?

3: Get 4 or 8 feet of 3/16 vacuum tube, and a hand held vacuum pump. REPLACE THE PIN back into the modulator and ENSURE it's the Correct LENGTH. Drive the car and HAND PUMP the vacuum pump to emulate 17 to 20 " lbs of vacuum as you begin to move with your COM in Green Dot, Meaning ALL 3 GEARS position.

Do tell how the tranny reacts then. That builder tard can't defer to the vacuum issue if you make your own.
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #17 ·
Fe.. It's got around 500hp and we only cruise the car no racing... I had to do the manual vacuume with the pump to show him I didn't have 3rd... Now he said he took the pin out and he has 1st and 3rd where did 2nd go?and what do u think he is doing wrong?
 

·
Registered
Joined
·
5,337 Posts
3: Get 4 or 8 feet of 3/16 vacuum tube, and a hand held vacuum pump. REPLACE THE PIN back into the modulator and ENSURE it's the Correct LENGTH. Drive the car and HAND PUMP the vacuum pump to emulate 17 to 20 " lbs of vacuum as you begin to move with your COM in Green Dot, Meaning ALL 3 GEARS position.
:frown: ...unbelievable...

Did anyone actually measure the signal vacuum at the vacuum signal source attachment @ the modulator valve?

Is the valve an actual adjustable one (there are cheap variations)?

Is this guy a qualified re-builder or just work in a heat and beat shop where guessing is as common as it is here?
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #19 ·
Kultulz,, I don't know where he read his vacuums at and not sure about the adjustment but I will check.. As far as a builder he was the only one in my area that would touch it.. I looked for a while before I found him..
 

·
Premium Member
Joined
·
3,671 Posts
:frown: ...unbelievable...

Did anyone actually measure the signal vacuum at the vacuum signal source attachment @ the modulator valve?

Is the valve an actual adjustable one (there are cheap variations)?

Is this guy a qualified re-builder or just work in a heat and beat shop where guessing is as common as it is here?
Lol...maybe he also have a cardbord toolbox with pictures in it...:D
 
1 - 20 of 45 Posts
Top