Ford Muscle Cars Tech Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
Just got my cruise-o-matic rebuilt and it starts in 2nd and won't change into 3rd.. U can manually shift from 1st to 2nd but still won't go into 3rd.. U can put in drive and it starts and stays in 2ndwhat u guys think
 

·
Administrator
Joined
·
21,661 Posts
What year? Is it the green dot type and you are driving it in the first position past neutral? If it has the 'green dot' you need to put the shifter on that one, it's where 2nd is on modern cars. Just went to find your other posts and see it's a '62, don't think they have the green dot, or do they??? I'm a '64 driver here.

Can you tell the difference when you manually shift it? On mine i really have to pay attention to notice the shift from 1st to 2nd. You might need to take it back to where ever it was rebuilt, maybe something wasn't done correctly.
 

·
Registered
Joined
·
94 Posts
If selector is in 'green dot' and the linkage is adjusted correctly and if the transmission starts off in second gear but you can force it to first gear...could be governor. If cooler and cooler lines were not cleaned or dirt got in the cooling lines, on startup the oil from the cooler goes through the governor...dirt sticks in the governor...transmission sticks in second gear.
Not shifting 2-3? Check vacuum modulator, vacuum modulator pin, vacuum source, vacuum line.
Not shifting 2-3? Check kick down linkage...adjustment, bent, or stuck.
 

·
Registered
Joined
·
924 Posts
Good catch Gasman, my rebuilt cruiso in my 61 does just that, starts in second when cold but can be forced into 1st. After it warms up in a couple of miles it shifts correctly the rest of the day. I figured it was probably the governor but it hasn't been a big enough nuisance to do any thing about it.
Mike
 

·
Registered
Joined
·
181 Posts
Discussion Starter #6
Well my tranny man says we ain't got enough. Vacuum, so I guess the 5 something cam took some vacuum frOm it, says the trans needs 13-14 lbs to shift so I guess we got to get a vacuum pump cus I dont know. No other way to get more vacuum.. If u do please let me know.. If not turn me on to a cheap pump.. Thanks guys
 

·
Premium Member
Joined
·
5,846 Posts
61sunliner or anyone with an older MX... What is the length of your dipstick? I had a 59 MX and tube put in my 65 and I'm using the dipstick from the 65. I'm thinking it is an inch or two too short because I'm losing a lot of fluid, maybe from overfilling. Also the tube does not bolt up right so maybe the MX is from another car or engine?
 

·
Premium Member
Joined
·
5,846 Posts
Sorry don't understand puttster .. Are we talking about vacuum?
No, you can't use a dipstick to measure vacuum. At least not one from a COM :)
 

·
Registered
Joined
·
217 Posts
Sounds like an agressive cam but if you run it up to some serious revs in green dot, then chop the throttle, you WILL get lotsa vacuum in the manifold...certainly enough to "create" the missing vacuum you seek...the thing will shift IF low vacuum is/was the problem. See if it'll shift under those conditions. If the tranny still won't shift, then you've already got good advice...and do a good and thorough check of the vacuum hose to the modulator.
 

·
Registered
Joined
·
924 Posts
A vacuum pump won't help you, the vacuum modulator uses the engine vacuum to judge the load conditions of the engine and properly shift for those conditions. A vacuum pump would just trick the trans into thinking it was always in a high vacuum condition. I don't know if the cruiso's modulator is adjustable.
Mike
 

·
Registered
Joined
·
181 Posts
Discussion Starter #14
Well rambuttt your right when reved up it has plenty of. Vacuum about 14lbs then at idle it's about 5lbs not enough to get it into 1st.. But It does shift like it was made to..D2 starts in 2nd and shifts to 3rd kick down to 2nd but not to 1st.D1 starts in 1st and shifts 1-2&2-3 kickdown to 2nd or 1st, speed controlled.. L starts in low 1st and does not shift
 

·
Registered
Joined
·
181 Posts
Discussion Starter #15
I can tell the com build was a waste of money I already don't like it.. So I think I might go with a C-6 and then change ring and pinion to get my hi way gear..What u guys think?
 

·
Premium Member
Joined
·
5,846 Posts
Well rambuttt your right when reved up it has plenty of. Vacuum about 14lbs then at idle it's about 5lbs not enough to get it into 1st.. But It does shift like it was made to..D2 starts in 2nd and shifts to 3rd kick down to 2nd but not to 1st.D1 starts in 1st and shifts 1-2&2-3 kickdown to 2nd or 1st, speed controlled.. L starts in low 1st and does not shift
Kind of a cryptic description but it sounds like you are getting 3rd gear. And it will downshift back to 2nd. Tranny not downshifting to 1st does not seem like a deal killer, Maybe I just don't read you right, what's not to like?
 

·
Registered
Joined
·
181 Posts
Discussion Starter #17 (Edited)
I don't like pulling out in D2 and it not being in 1st.. So to get it into all 3 gears I have to shift it manually.. But your kinda right not a deal braker.. Just not sure if it will last long the motor puts out about 500hp
 

·
Registered
Joined
·
181 Posts
Discussion Starter #18
We are trying to have her road ready for the cruise in the coast in October and it's 600 miles one way so she needs to be right I would hate to have problems on that trip!!
 

·
Registered
Joined
·
217 Posts
With only 5" of vacuum at idle, there is something up...even WITH 500 ponies...that sounds a little low, IMHO. Either way, that combo might be a good candidate for "tranny tuning by modulator rod length". That low of a vacuum signal has got to be messin' with the stock-type modulator...it doesn't know WHAT to think. And yeah, you need a pretty stout COM to deal with that level of power...don't know if there are even enough aftermarket parts OR expertise to get you there. Like the man said, C-6.
 
1 - 20 of 21 Posts
Top