Ford Muscle Cars Tech Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Still in dilemma on my 68 W/390. Got tranny rebuilt. It had dual exhaust which was terminated under car. That would never pass inspection so brought out to rear. There is no cross over pipe. It's old school duals over axles. The engine has dead equal compression everywhere(well within couple pounds). THE EXHAUST IS THICK. It's clear whitish. So I think coolant. No sweetness. Pressure test to limits I probably shouldn't have. You can leave the gauge @20 for the day. Zero movement. Rad not going down. No oil in rad. No water in oil. Now due to going back over axle with pipes I have 10 feet of valley in each pipe. Could it be holding that much condensation that running it 2-3 minutes in shop actually makes it worse?? I know it sounds like I'm looking for sissy route out. No not quite cause want it fixed b4 our short season, but. for the life of me I don't get it. I'm not saying it's totally odorless but my 014 chev equinox probably has as much odor but no where near as much smoke. Smoke from each pipe is IDENTICAL. There is oily residue in tail pipes, But extremely minor, and ZERO blue tinge
Any thoughts at all??? I'M EXHAUSTED
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Ya mod number ???. Whats with these turdmoids? Some smoke still but expected from holley richarama carb. I would imagine some ATF still needs sucked outta intake to be clear. Or clear as can be had with holley. Nicer snap to sound. Less ATF and better vac I guess. Thanks. Just never thought I needed a pocket full like dodge resistors
 
1 - 4 of 4 Posts
Top