Ford Muscle Cars Tech Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
The link I had been looking at for the longest time was to the old looking board..
I thought everyone had gone to sleep for the winter..
But I decided to play around with it this morning and BAM! It all appeared ...

Wow you guys Have been very active..
Glad to see everyone.. The weather here in P-Cola is finally getting warmer.. Not like it really gets cool like up north.. but cold enough for someone from AZ...

Glad to be back..
 

·
Programmer
Joined
·
856 Posts
Did you just have a bookmark leading to the old forums?

Chris
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Yep..
For like the last 3 months...
I know I'm a little behind...
Have to read all the posts and catch up..

Man what a day...
 

·
Registered
Joined
·
1,185 Posts
Wonder if 1Bad88GT is still lost too???
 

·
Premium Member
Joined
·
2,806 Posts
By the way, I was wondering what happened to you Syndicate. Good to see you back.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
My link was still pointing to the old board.

I had asked CheesyCook about the board, but his answers were not very helpful..
I thought since a lot of the people on here are from up north I was unsure if everyone kind of packed it up for winter.. The last posting that I showed on the other board was from the 13th of JAN.. so I have been checking it to see if anyone else had posted but each time it was nothing..
Cheesy did mention that the board had been redone but everytime I looked it was the same..
I guess we were on different brain waves everytime the subject came up.. ;-(

But I'm happy to have found it..
 

·
Premium Member
Joined
·
2,806 Posts
I'm still trying. I'll give it a couple more days before I e-mail him again. I would like to see him back too. It's a little too boring here without him
 
1 - 10 of 10 Posts
Top