Ford Muscle Cars Tech Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
I got a 66 Fairlane 289 3 on the tree. I was driving and shifted into 2nd it popped real loud and wouldnt go. I dropped back to first and reshifted to 2nd and it slid into position but no go. How hard is this to fix? I dont know much about a trans but learn fast? I have a 66 Cruis-o-matic auto but cant find a fly wheel for it. Can i use a c4 plate or not? Im leaning towards changing swapping the cruse o matic into it. Please help.
 

·
Registered
Joined
·
439 Posts
A 66 Cruise-o-matic should be a C4. The shift pattern (PR2D1) is a little different from what has become standard (PRND21). You should be able to find a flexplate and block plate for the 289. If it were mt car, I'd consider a T5 and convert to a floor shift.
 

·
Premium Member
Joined
·
1,025 Posts
That is an early C4 type with the shift pattern that Adrian mentioned, If you have to rebuild that C4 then I would put a later 67-69 C4 in that will give you the traditional C4 shift pattern that most of us know about....PRND21 and hold up to alot more HP. It sounds like you lost your band or adjustment, a good tranny shop will be able to tell you or you might try an adjust it yourself.

If you don't go that way then you can put a 67-69 C4 Valve body in that Cruise-O-Matic and obtain the later shift pattern. The early C4 like what you have aren't that strong if you plan on putting more then 300 hp to the engine.

Or you can go with an AOD or T5 which take some mods but from what I hear are worth it.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
Ok, im thinking maybe fixing my 3 speed manual. What
Would cause it to lose 2nd gear? No grinding or popping or kicking it out of gear.
 

·
Registered
Joined
·
861 Posts
Ok, im thinking maybe fixing my 3 speed manual. What
Would cause it to lose 2nd gear? No grinding or popping or kicking it out of gear.

Probably lost a blocker ring.

2nd & 3rd use the same shift fork.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #7 ·
I pulled the top cover off the transmission, Shifted both levers everything shifted in and out of gear fine. What I shifted the second gear I can feel like grinding slightly in the input shaft. If there's anything that I can do on the workbench to fix this I would like to. I'm just not sure where to start and what to look at.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #9 ·
Ok, the teeth are gone off 2nd gear. How hard is it to rebuild this. I have done some looking around for another trans, but not much luck. To have a shop rebuild it is going to cost upper to $500. So i guess to do it myself is about my only option. Any tips, tricks and advice before tearing into this would be helpful.
 
1 - 9 of 9 Posts
Top