Ford Muscle Cars Tech Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
My 1963 Galaxie 500 has a non stock 302 in it. I am having a heck of a time finding radiator hoses that work for me.
I managed to get the upper one but the lower one is son of a gun. I thought I had one but it just will not go on for me.
I reckon all I can do is bring the old hose to the parts store and compare. However, we all know what a nightmare a parts store counter can be with computer systems. The days of anyone actually being knowledgeable of car parts are gone.
Hopefully I can figure it out today.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #2
Well, I resorted to using a Gates green stripe Flexible hose for the lower Radiator hose. It was the only way around the weird homemade alternator bracket that is on the engine.
Anyway, new belt and hoses are done.
next I will find or fabricate a fan shroud.
 

·
Premium Member
Joined
·
5,378 Posts
I would have thought that the hoses for the 289 in '63 Galaxies would be easily available. Have you checked online at places like Macs?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
I would have thought that the hoses for the 289 in '63 Galaxies would be easily available. Have you checked online at places like Macs?
I try not to buy hoses online in case they are not quite correct. I drive my car daily and don't like down-time, but I got it done with the flexible hose.
Thanks for the tip though. I will look into it for next time.
 

·
Premium Member
Joined
·
189 Posts
Is your lower outlet on drivers or passenger side I have a 351w in a 1966 and the outlet is passenger side
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
Is your lower outlet on drivers or passenger side I have a 351w in a 1966 and the outlet is passenger side
It is on the Passenger side. The hose from a 289 was close, but this car has some kind of homemade alternator bracket with a jog in the middle of it. It is in an awkward spot preventing proper hose alignment.
I need to get a good bracket or fabricate one. Lacking the time to invest in it right now, I went with the Flexi hose and it should work fine until I can dig into this and see what else the previous owners have done to it.
 

·
Registered
Joined
·
1,821 Posts
CarQuest and Advance Auto let me wander through the hoses section and I was able to find stuff that worked for me.......give 'em a shot if you have either one where you are??:wink2:
 

·
Registered
Joined
·
3,734 Posts
Had the same issue with my lower on my 460 swap. I bent a heavy coat hanger to the shape needed and take that to the parts store. Instead of asking the kid behind the counter ask if you can go to the hose rack yourself. I have no idea nor cared what the hose was for but I found a section of one hose that was close enough to what I needed. Cut the one end for the right length and installed.
 

·
Registered
Joined
·
7,455 Posts
CarQuest and Advance Auto let me wander through the hoses section and I was able to find stuff that worked for me.......give 'em a shot if you have either one where you are??:wink2:
This worked a LOT better back in the day when rubber wasn't nearly as good, and people actually had to change hoses on a semi-regular basis. You could walk in to a sea of radiator hoses hanging from the ceiling... mostly all 'V8' diameters to choose from. You won't find that same forest of hoses anymore...
 

·
Registered
Joined
·
7 Posts
CarQuest and Advance Auto let me wander through the hoses section and I was able to find stuff that worked for me.......give 'em a shot if you have either one where you are??:wink2:
I did that at my local Autozone to find hoses for my 302 swap in a '54 Ford,the reason you see the "short" pre 1970 289 water pumps(passenger side lower hose) used is it shortens the overall length almost 4" for radiator to fan clearance. You have to use the matching 289 short balancer and pulleys with it which are 28 oz balance factor for later 302's aka 5.0's Professional products make a "short" 50 oz balancer,
 

·
Registered
Joined
·
16 Posts
Discussion Starter #11
Okay, so I took the Galaxie 500 on it's longest shakedown drive yet.
We drove to an auto museum that was approx. 80 miles from home. The engine temperature was steady the whole ride. The 302 got me 17mpg cruising at 3,500rpm / 62mph.
Checked fluids afterwards and everything was right on the money. burned no oil, leaked no fluids at all, and my hose replacements look good.
It was a great confidence building cruise.
Also, the museum had a sweet 1963 Galaxie 500 XL, among many cool rigs.
 

·
Registered
Joined
·
1,821 Posts
Don't ya just LOVE IT when a "Plan" comes together rather than falling apart??:smile2:

GREAT NEWS......hope she continues to serve ya well!!:wink2:
 
1 - 12 of 12 Posts
Top