Ford Muscle Cars Tech Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
435 Posts
Discussion Starter #3
Thanks FE, but man I got to tell you, ever sense I showed my wife your response to the guy on ebay about the VW, whenever you post and your sig pic come up, she says "hey there go Mr & Mrs FE" like she knows you guys. LOL
 

·
Registered
Joined
·
1,311 Posts
Hell YAH!
Its a good feeling when you hit those high points in your project. Keep it up!

Im back to a low point myself with the interior sound deadning and carpet. SIGH what a pain...

Back to you Great job!
 

·
Premium Member
Joined
·
435 Posts
Discussion Starter #9 (Edited)
I used the A9L computer and harness out of a 93 Mustang. The cam is a Ford Racing X303 Camshaft, Hydraulic Roller Tappet, Advertised Duration 286/286, Lift .542/.542, Lobe separation 112, 224/224 @ 50. 30lbs injectors, it is MAF. The head are 2.02/1.60 ported/polished/angled with 1.7 comp rollers. I did have problems with surgin idle, but once I hooked up the VSS to the computer it ran correctly. It's not a speed density set-up is it?
 

·
Registered
Joined
·
376 Posts
No, not speed density. I used the A9P computer (automatic), my Cam is Comp 270/276, .533/.544, 114 LSA, 1.7 rockers, 30lb injectors. Biggest problem is extremely rich idle with causes engine to stall, after it surges a few times. Most of my problem is that I'm using the 5.0L truck plenum with dual TB, the IAC is having a hard time coping with it. Anyway, just wondered. I'll keep plugging away at playing with it and see if I can get it to calm down. ;) Nice work on the comet!
-J
 
1 - 10 of 10 Posts
Top